Highlighted

Coloured bands across some images

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Hello everyone,

I'm using Lightroom Classic v9.4.

After the last updates, some of my raw images have bright multi coloured bands running across the image.

See attached image.

The issue is present also on the exported files (JPG, PNG, etc...).

If I remove/reimport the image from the catalogue the problem seems to disappear.

What do you think about it?

 

Thank you!

 

Topics

Bug, Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coloured bands across some images

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Hello everyone,

I'm using Lightroom Classic v9.4.

After the last updates, some of my raw images have bright multi coloured bands running across the image.

See attached image.

The issue is present also on the exported files (JPG, PNG, etc...).

If I remove/reimport the image from the catalogue the problem seems to disappear.

What do you think about it?

 

Thank you!

 

Topics

Bug, Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I forgot to mention...

I had the same issue also on a brand new Lightroom installation on a different Pc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 08, 2020

Copy link to clipboard

Copied

The files are corrupted by some hardware error. Could be in the camera, could be transfer to the computer. YOu need to do some basic troubleshooting to isolate the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Alvi83 LATEST
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

maybe that it could be related to the same external hard-drive I'm using on both PC.

I proceed with some tests.

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...