Highlighted

Editing actions are lagging in develop mode - Lightroom Classic

New Here ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi - 

Any help would be appreciated.  Lightroom cc is lagging - esp. in Develop mode.  It's really slowing down progress in editing.  I've purged the cache in preferences.  I've optimized the program.  I've raised the cache to 50GB.  Thanks -

 

{Thread renamed by moderator}

Topics

Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Editing actions are lagging in develop mode - Lightroom Classic

New Here ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi - 

Any help would be appreciated.  Lightroom cc is lagging - esp. in Develop mode.  It's really slowing down progress in editing.  I've purged the cache in preferences.  I've optimized the program.  I've raised the cache to 50GB.  Thanks -

 

{Thread renamed by moderator}

Topics

Performance

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 26, 2019

Copy link to clipboard

Copied

Hi Trina,

Sorry to hear about the slow performance of Lightroom, could you please let us know the version of Lightroom and the oeprating system you're using?

 

As you've already tried some troubleshooting steps, could you please try turning off the GPU option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

 

Regards,

Sahil

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Dec 26, 2019

Copy link to clipboard

Copied

Are you doing a lot of local adjustments in Lightroom?

 

What version NUMBER of Lightroom? What version NUMBER of your operating system? (We need the NUMBER and not words like "latest" or "current")

 

Tell us your hardware, specifically CPU and GPU. Tell us how big your monitor is in pixels (not inches). Tell us what camera took these photos. Tell us if they are RAW or JPG.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 27, 2019

Copy link to clipboard

Copied

Hello community. I am having the same lagging problem when working in LR. Just did the latest LR classic CC update. Running Mac OS 10.13.6. Was running smoothly before the update. Also tried turning off the GPU option and restarted. Same problem. Computer is laboring, I can hear the fan running. Wasn't doing any of this previously.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...