Highlighted

Extremly slow import after last update on Lightroom Classic.

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

After the last big update in both my computers it take way too long and the behaivour while importing is not the expected. I've been using LR for years, and while importing usually imports picture by picture (and just some seconds each one), showing the progress.  As for right now, it takes a lot and then suddenly shows 30 pictures, then a few minuts later (up to 10 minutes or more) another 30 pictures and so on.

 

The harddrive I'm using is a 5TB usb 3, and no problems copying normal big files on windows explorer, but with LR (and only after the update), on Task Manager shows 100% usage but just with 7MB/s speed... And thats for the begining of import, right now task manager shows 0% usage both hard disk and card reader, as well as GPU and only 20% CPU. So, what is doing LR? already 70 minutes importing 180 RAW files... thats just unacceptable. Imagine I'm in the middle of a job and I have to send right away some pictures to the client.

 

My import settings is: create standard preview and copy as DNG. The DNG conversiones is done after the import, so that shouldnt be a problem.

 

My laptop has 16GB ram and my destkop 24GB ram. Face and address detection is OFF.

 

In the last 15 minutes import didnt progress AT ALL, still 130 of 180. LR is usable, not freeze. Task manager shows my computer is literally doing nothing, except for 10% LR CPU usage that I still dont know what it is.

 

 

Topics

Import and export, Performance, Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Extremly slow import after last update on Lightroom Classic.

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

After the last big update in both my computers it take way too long and the behaivour while importing is not the expected. I've been using LR for years, and while importing usually imports picture by picture (and just some seconds each one), showing the progress.  As for right now, it takes a lot and then suddenly shows 30 pictures, then a few minuts later (up to 10 minutes or more) another 30 pictures and so on.

 

The harddrive I'm using is a 5TB usb 3, and no problems copying normal big files on windows explorer, but with LR (and only after the update), on Task Manager shows 100% usage but just with 7MB/s speed... And thats for the begining of import, right now task manager shows 0% usage both hard disk and card reader, as well as GPU and only 20% CPU. So, what is doing LR? already 70 minutes importing 180 RAW files... thats just unacceptable. Imagine I'm in the middle of a job and I have to send right away some pictures to the client.

 

My import settings is: create standard preview and copy as DNG. The DNG conversiones is done after the import, so that shouldnt be a problem.

 

My laptop has 16GB ram and my destkop 24GB ram. Face and address detection is OFF.

 

In the last 15 minutes import didnt progress AT ALL, still 130 of 180. LR is usable, not freeze. Task manager shows my computer is literally doing nothing, except for 10% LR CPU usage that I still dont know what it is.

 

 

Topics

Import and export, Performance, Problem or error

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Neofito LATEST
New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

post deleted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...