Highlighted

Hello, I updated to LR 9.3 and cannot export images

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

I am on a Mac and using 9.3. I notice that I cannot export images simply by choosing export under file.  Has this changed in 9.3 or am I making a mistake?

I appreciate learning from each of you.

Jim 

Hey, I solved it. My NAS was not connected.  DUH Sorry to be of trouble.

TOPICS
Import and share, Mac, Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hello, I updated to LR 9.3 and cannot export images

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

I am on a Mac and using 9.3. I notice that I cannot export images simply by choosing export under file.  Has this changed in 9.3 or am I making a mistake?

I appreciate learning from each of you.

Jim 

Hey, I solved it. My NAS was not connected.  DUH Sorry to be of trouble.

TOPICS
Import and share, Mac, Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 23, 2020 0
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

What happens when you try to export? What OS are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 1
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Catalina 10.15.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Hey, I solved it. My NAS was not connected.  DUH Sorry to be of trouble.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0