Highlighted

Imported Images Not Showing in Develop

New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

I'm a new user and working to setup/edit my first set of photos. I've watched several tutorials, but I'm having trouble seeing and editing images in the "Develop" tab. My images have been uploaded, but are showing a teal blue where they should be populated. What am I doing wrong and how do I fix this issue?

** Changes made are reflected in the left-hand navigator column, but not shown in the main screen.

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

Hi tackett_ke,

Go to Edit > Preferences, and in the Performance tab, deselect the option to "Use Graphics Processor."

You can find additional information and troubleshooting tips here:

Adobe Lightroom GPU Troubleshooting and FAQ

Mike

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported Images Not Showing in Develop

New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

I'm a new user and working to setup/edit my first set of photos. I've watched several tutorials, but I'm having trouble seeing and editing images in the "Develop" tab. My images have been uploaded, but are showing a teal blue where they should be populated. What am I doing wrong and how do I fix this issue?

** Changes made are reflected in the left-hand navigator column, but not shown in the main screen.

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

Hi tackett_ke,

Go to Edit > Preferences, and in the Performance tab, deselect the option to "Use Graphics Processor."

You can find additional information and troubleshooting tips here:

Adobe Lightroom GPU Troubleshooting and FAQ

Mike

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 16, 2017

Copy link to clipboard

Copied

Hi tackett_ke,

Go to Edit > Preferences, and in the Performance tab, deselect the option to "Use Graphics Processor."

You can find additional information and troubleshooting tips here:

Adobe Lightroom GPU Troubleshooting and FAQ

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 16, 2017

Copy link to clipboard

Copied

Thank you Mike - this worked! You made my day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 26, 2020

Copy link to clipboard

Copied

After turn off graphical processer images are not coming in develop mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Neither is mine. I have version 8 and the graphic fix does not work for me. Someone please help because I am very frustrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...