Internal Error While Adding to Collections

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Ever since I upgraded to version 10.0 of LR Classic, I am getting this error "An internal error has occurred: ?:0: attempt to compare two nil values" when I try to add some images to a collection.  Now this doesn't happen every time but enough now that it's becomming a real pain.  My only solution that I can find so far is to create a new collection, add the images to the new collection, move the images in the exising collection to the new one and then delete the old collection.  I had never had this issue until i recently upgraded.  Any help please?

TOPICS
Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

This error is an acknowledged bug in v10.0

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-when-trying-to-add-...

One work-around mentioned is to change the Sort order of the Collection that you are adding photos to.

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

LATEST

Ok, that seems to work.  Thank you for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines