Highlighted

Issues with recent update

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I recently updated Lightroom with the most recent Creative Cloud updates,

I am now experiencing a problem where a popup appears at random times saying there are tasks in progress. It does not matter which option you choose, the program will end. When I restart the program I get a popup requiring that I log in to my Adobe account to gain permission to use my DESKTOP program. If I choose NOT to login, the program will close out.

I am not at all pleased with these 2 "improvements" to Lightroom. Adobe needs to fix this problem!

TOPICS
Bug, Crash or freeze, Performance, Problem or error

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues with recent update

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I recently updated Lightroom with the most recent Creative Cloud updates,

I am now experiencing a problem where a popup appears at random times saying there are tasks in progress. It does not matter which option you choose, the program will end. When I restart the program I get a popup requiring that I log in to my Adobe account to gain permission to use my DESKTOP program. If I choose NOT to login, the program will close out.

I am not at all pleased with these 2 "improvements" to Lightroom. Adobe needs to fix this problem!

TOPICS
Bug, Crash or freeze, Performance, Problem or error

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 27, 2020 0
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

I have my computer set up to automatically log into my creative cloud account when I turn on my computer, and I remain logged in as long as the computer is on. I never receive any of those messages, and Lightroom always functions as it should. Another benefit is that the creative cloud app is automatically updated when Adobe has updates, and I'm notified of app updates when they become available. Why do you not login?

 

And to clarify, are you using LrC or Lightroom? There is a difference. Please state the exact version number you are running as well as your operating system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

I'm using LrC (Desktop version) on a windows 10 pc. Version 9.3 release. Camera Raw 12.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
LEGEND ,
Jun 27, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1593285871104.png

 

davidg36166309_1-1593285871104.png

 

 

davidg36166309_2-1593285871105.png

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.18362
Application architecture: x64
System architecture: x64
Logical processor count: 2
Processor speed: 2.1 GHz
SqLite Version: 3.30.1
Built-in memory: 8081.9 MB
Real memory available to Lightroom: 8081.9 MB
Real memory used by Lightroom: 2126.3 MB (26.3%)
Virtual memory used by Lightroom: 3497.4 MB
GDI objects count: 963
USER objects count: 2949
Process handles count: 1487
Memory cache size: 0.0MB
Internal Camera Raw version: 12.3 [ 493 ]
Maximum thread count used by Camera Raw: 2
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 731MB / 4040MB (18%)
Camera Raw real memory: 745MB / 8081MB (9%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1366x768, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:


Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: G:\lightroom catalog\lightroom catalog-2.lrcat
Settings Folder: C:\Users\User\AppData\Roaming\Adobe\Lightroom

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
LEGEND ,
Jun 27, 2020

Copy link to clipboard

Copied

Also, bring up your copy of Adobe Creative Cloud Desktop App.

 

Are you signed in? If yes, normally leave that alone.

 

Is their any notification of an Alert, or a notification?

 

Check the Adobe Creative Cloud Desktop App for an update. "Version 5.2.0.436 released on 06/26/2020 (mandatory release)"

 

As a diagnostic, and sometime fix for accreditation issues. Sign out, then sign in. Only do this if that computer has Internet access at the time. This will deactivate your apps (at sign out) the activate and accredidate your apps (at sign in). Watch for errors.

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

I'm signed in - all updates in Creative Cloud are installed as they are released

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

This is a problem with your specific computer and the install of LrC on your computer and or both.

 

I, and many many others, do not have the problem you describe.

I personally never open the Creative Cloud desktop app unless I am checking for updates. I have it set to NOT start with my system and not to do auto updates and I never have to Sign In to any of the Adobe app I use, I am already Signed in. I could reboot my system 10 times, go away from my system for days and the next time I start it I can use all the Adobe apps I have installed as I am already signed in.

 

I suggest you use the Creative Cloud Cleaner tool to remove LrC and the CC desktop app then reinstall the CC desktop app and then LrC 9.3 again.

 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

First time that I have ever encountered this as well. I have auto updates enabled as well. It has not showed up again since that day. I'm hoping that it is fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
LEGEND ,
Jul 05, 2020

Copy link to clipboard

Copied

This probably has nothing to do with your issue, but is odd and may be a hardware or software problem.

 

From your SYS Info

 

 

 

Graphics Processor Info:

 

 

 

No GPU listed, either Integrated or Dedicated (Descreate)

https://windows101tricks.com/integrated-vs-dedicated-graphics-card/

 

So a few questions

 

Is your computer:

a) Desktop 

b) Laptop

c) All-In-One

d) Tablet

 

Do you have an GPU? What GPU

 

What is the computer make/model.

 

and see: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0