Highlighted

Lightroom camera issues in Prodessional Mode

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi all.

Is any one else experiencing issues in when capturing photos in the lightroom Android app. Im using version 5.2.2 for Android. The manual control slider doesn't visibly change the exposure.  Neither decreasing nor increasing on ISO or Shutter speed. The slider moves but nothing physically happens in camera the first exposure setting seems to be locked. Im not even sure if this makes any sense. But attaching a screen recording of the issue.

Topics

Problem or error

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom camera issues in Prodessional Mode

New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi all.

Is any one else experiencing issues in when capturing photos in the lightroom Android app. Im using version 5.2.2 for Android. The manual control slider doesn't visibly change the exposure.  Neither decreasing nor increasing on ISO or Shutter speed. The slider moves but nothing physically happens in camera the first exposure setting seems to be locked. Im not even sure if this makes any sense. But attaching a screen recording of the issue.

Topics

Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
dj_paige LATEST
LEGEND ,
Jun 09, 2020

Copy link to clipboard

Copied

Please post in the Lightroom Mobile forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...