Highlighted

Lightroom Classic CC 8.1 Latest update

New Here ,
Dec 12, 2018

Copy link to clipboard

Copied

When we updated our Creative Cloud LR Classic CC to the latest version 8.1, it wiped out all our image files and plugins. So, now an absolute pain to restore everything back, though our latest files wouldn't have been backed up till the end of the week.

It also takes an eternity to Build Smart Previews or Embedded & Sidecar....What's going on with LR Classic CC again?

Anyone know or experienced what happened?

John

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic CC 8.1 Latest update

New Here ,
Dec 12, 2018

Copy link to clipboard

Copied

When we updated our Creative Cloud LR Classic CC to the latest version 8.1, it wiped out all our image files and plugins. So, now an absolute pain to restore everything back, though our latest files wouldn't have been backed up till the end of the week.

It also takes an eternity to Build Smart Previews or Embedded & Sidecar....What's going on with LR Classic CC again?

Anyone know or experienced what happened?

John

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2018

Copy link to clipboard

Copied

no source/production files are removed during adobe updates.

[moved from Downloading, Installing, Setting Up to Lightroom Classic CC — The desktop-focused app]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2018

Copy link to clipboard

Copied

So, when I went to open LR, I found my files weren't there. I've always know LR didn't remove files, BUT, I lost them on this update! Any ideas what could have happened, or where I could find them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 12, 2018

Copy link to clipboard

Copied

The LR install doesn't remove your photos or plug-ins.

It sounds like you opened/created a new catalog and may have settings stored with your catalog instead of in a common location.  Start LR, then check File / Open Recent and see if any other catalogs are listed.

If you somehow uninstalled the previous LR before installing 8.1 and chose to remove settings and preferences then LR may have forgotten where your catalog is as well as your plug-ins.

If you have logged in as a different user on your computer and your catalog is stored in your user-library then that new user would have a different user-library so LR wouldn't see your old catalog.

If you store your catalog on an external drive and the device or drive-letter to that external drive changed then LR wouldn't be able to find your old catalog automatically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2018

Copy link to clipboard

Copied

Thanks for your prompt reply.

When I started my computer, a window opened showing that there was some creative cloud updates, including LR Classic CC and Bridge CC 2019. So, I simply clicked on the updates and waited. No new catalogue, no new user, nor uninstalled LR.

So, I'm really at a loss to comprehend what happened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Dec 12, 2018

Copy link to clipboard

Copied

Close Lightroom, bring up Finder (MAC) or File Explorer (Windows), find your catalog (.lrcat), make sure it is the correct catalog, make sure you do not have other catalogs.

Double click on the supposed correct catalog, and see what LR brings up..

Major one issue you are probably having is incorrect catalog.

Followup, now this might not help you, not sure how well this works when you first start using it, but in Lightroom, in the preferencese, make a change that will cause Lightroom to present you with an optional screen when it gets launched (note this only works when you launch/start lightroom from an icon, not when you doubleclick on a catalog)

Next time you launch/start Lightroom you will get a screen like:

Now, well you get a nice long list of catalogs the first time you start this? perhaps two? or do you have to open those catalogs after turning this feature on before they will show up???

Incidentally, second advantage of this option, checking integrity if you want at startup of Lightroom instead of shutting down,

Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10 v1909 (18363),
mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...