Highlighted

lightroom classic print window greyed out

New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Everything ok until I try to print - the entire print window is greyed out.

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

lightroom classic print window greyed out

New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Everything ok until I try to print - the entire print window is greyed out.

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 12, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that the Print dialog in Lightroom Classic is grayed out. 

 

We'd need some more relevant info to help you better. 

 

Which version of Lightroom Classic and the operating system are you working with? In Lightroom, you can check that by going to Help > System Info.

 

Also, update your printer drivers from the manufacturer's website. 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi  Akash

 

Thanks for getting back to me.  I have the latest lightroom classic.

The problem happened, I thing when I downloaded the latest update.

 

Everything seems to work apart from the printer window where everything is greyed out.

 

I deleted and reinstalled lightroom but no change.

 

I tried exporting some of my photos as a catalogue, in the new catalogue the print section seems to be ok.

I am guessing that I have a corrupted catalogue.  I am left witha major problem my cataloge (The original is huge)  and I dont have the disk capacity to sopy the entire catalog to a new catalog, so I am still looking to fix my original catalogue.

Thanks agin for helping

 

best 

 

Mike Alexander

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Mar 20, 2020

Copy link to clipboard

Copied

Before a corrupted catalog, I would first suspect a corrupted LR Preferences file. Try to reset the LR Preferences by holding down Alt and Shift (Windows) / Opt and Shift (Mac) while opening Lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi Lauca

 

Tried that a few times, no change print is still greyed out.  Thanks for your help very grateful.

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

the printer window where everything is greyed out.

Can we see a screen-clip of the entire LR Print module- showing film strip (with selected photos) and side-panels?

 

Regards. My System: Lr-Classic 9.3, Lightroom 3.3, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 21, 2020

Copy link to clipboard

Copied

Hi

Thanks again for help

Two screen captures attached. I have simply switched from develop to print, notye the bottom panel greyed out and blank on main screen.   Many thanksscreen develop selected.PNGscreen print selected.PNG

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 21, 2020

Copy link to clipboard

Copied

The darkened filmstrip -  You have set to use "Flagged Photos" only, so with none flagged the film strip is darkened!

Change it to "All Filmstrip Photos"-

ScreenShot225.jpg   ScreenShot226.jpg

And as you have a 'Custom Package' selected- I note that you have not yet added any photo cells to the page.

Can you add photo cells? And can you then drag photos from the filmstrip into a cell?

The Preview window will only show the template of added cells-

ScreenShot109.jpg

Regards. My System: Lr-Classic 9.3, Lightroom 3.3, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Hi and thanks

 

The flagged Photos make no difference.  I have been trying to change just about every setting possible over the past week.  Adding new photocells makes no difference.

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
WobertC LATEST
Adobe Community Professional ,
Mar 22, 2020

Copy link to clipboard

Copied

Have you changed the 'Use:' to All Filmstrip Photos? Did the Filmstrip brighten up?

Have you placed at least one 'Photo' cell on the page?

And you still cannot drag photos from the filmstrip onto a cell. Correct? (You know they do not auto-fill, right?)

I would be interested to know "every setting possible" that you have tried. Detailed explanations can often be very helpful in diagnosing problems.

And a hint: Do not select ANY of the Adobe default templates in the template browser panel. Start afresh with [Page Setup] and choose your printer again, set your printer paper options, work in the right-side panels.

I understand your frustation and would like to know you have it working!

Regards. My System: Lr-Classic 9.3, Lightroom 3.3, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...