Lightroom Classic (v 10.0) friert bei Verlaufsfilter und Pinselbearbeitung

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

Hallo, ist das ein Bug der neuesten Lightroom Classic Version v10.0.?

Jedesmal wenn ich im Verlaufsfilter mit dem Pinsel Bereiche weg mache und ich die "Überlagerung für ausgewählte Maske anzeigen (A)" anzeigen  möchte friert LR ein und ich muss es über den Taskmanager schliessen.

TOPICS
Crash or freeze

Views

130

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 25, 2020

Copy link to clipboard

Copied

Try disabling GPU Acceleration in Preferences> Performance tab. If that doesn't help you should also try resetting Preferences as decribed in Method 1 at https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

If resetting preferences doesn't fix the issue, then best submit a report on Lightroom Classic Feedback forum as it is more likely to be spotted by Adobe QE or Engineering staff https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

Why does GPU acceleration not work on a RTX2060? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 25, 2020

Copy link to clipboard

Copied

Could be depending upon your OS. 

And in v10, Adobe may have gotten stricter on GPU acceptance. 

Similar issue for a member running Windows OS v7.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

These is the System information:


Lightroom Classic-Version: 10.0 [ 202010011851-ef6045e0 ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 10 - Home Premium Edition
Version: 10.0.18363
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 12
Prozessorgeschwindigkeit: 2,5 GHz
SQLite-Version: 3.30.1
Integrierter Speicher: 16234,2 MB
Für Lightroom verfügbarer phys. Speicher: 16234,2 MB
Von Lightroom verwendeter phys. Speicher: 1478,1 MB (9,1%)
Von Lightroom verwendeter virtueller Speicher: 1893,4 MB
Anzahl GDI-Objekte: 730
Anzahl BENUTZER-Objekte: 2007
Anzahl Prozess-Handles: 1966
Cache-Speichergröße: 20,6MB
Interne Camera Raw-Version: 13.0 [ 610 ]
Maximale Anzahl Threads, die Camera Raw verwendet: 5
Camera Raw SIMD-Optimierung: SSE2,AVX,AVX2
Virtueller Speicher in Camera Raw: 443MB / 8117MB (5%)
Physischer Speicher in Camera Raw: 449MB / 16234MB (2%)
DPI-Einstellung des Systems: 115 DPI
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 1920x1080
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein,
integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift:
Nein, Tastatur: Nein

Informationen zum Grafikprozessor:
DirectX: NVIDIA GeForce RTX 2070 (27.21.14.5167)

Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom Classic
Bibliothekspfad: C:\Users\ifd\Pictures\Lightroom\Lightroom Catalog-v10.lrcat
Einstellungen-Ordner: C:\Users\ifd\AppData\Roaming\Adobe\Lightroom

Installierte Zusatzmodule:

1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether-Zusatzmodul

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Oct 25, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1603663702137.jpeg

 

GoldingD_1-1603663702138.png

 

 

GoldingD_2-1603663702139.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Oct 26, 2020

Copy link to clipboard

Copied

This is at least the second member with that GPU, with LrC v10, with Windows, although other member is Windows 7.

 

Recommend that you post your problem over at the official Adobe Feedback site, where actual Adobe Techs reside.

 

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872?cType=PROBLEM&page=...

 

Also ask, that when you do so, include a link to it in your problem, in this community page (reply)

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more