lightroom inconsistent with color rendering depending on module, screen location ,and zoom

Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi everyone, 

I began noticing this issue in the print module a few weeks ago, I was printing two of the same image on a sheet. When placed in the first location, the image colors rang true, when placed into the second location the image colors were incorrect, more like when you have an improper color space for a browser, desaturated and green shifted. Both images were displayed at the same time on the screen. The prints came out correct, but I had to double check that I was using the same file and restarted lightroom. 


Today in my editing module, there is inconsistency between an image displayed as "fit to screen" and "100%". The 100% view is green and desaturated while the "fit to screen" looks correct to how I remember editing it last week. What is going on? There are other problems too (anyone having problems rendering clone tool in photoshop? I have to resize the image to see my changes, every time. What about the image being greyed out on load?) This is just the latest one I have been trying to figure out.

This happens with both RAW files and edited .jpg files.

composite of screen shots of the same image fit to screen vs a magnification (resized for comparison) this was a lower resolution.
Screen Shot 2021-03-17 at 12.34.48 PM.jpg
Aside from retouching photos to taste, I do copywork for artists and having to render colors as close to an origianl work as possible is paramount, I need to know what color I am actually adjusting.


System info:
LRC 10.1.1 with camera raw 13.1
Photoshop 22.2.0
OSX 11.2.1

2019 macbook pro
2.4 Ghz 8-Core i9
32 gb ram
Radeon Pro 5300m 4 gb

TOPICS
Bug, Mac, Performance, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

You need to update to Lightroom Classic 10.2. Known bug, all fixed. 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines