Lightroom problems

New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

On my PC I have problems editing pictures. What happens you can see on the attached pictures. Any advice?

TOPICS
Problem or error

Views

105

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 14, 2020 Nov 14, 2020
This anomaly is often resolved by going to the Lightroom preferences and disabling the GPU acceleration option.  

Likes

translate

Translate

Translate
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
Since you Can't Edit your original post to remove the Attached screen shot Please include the screen shot you attached to a new reply to this conversation by clicking the Blue Reply button under your original post and use the Insert Photos icon in the tool bar.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

@Myhthirdscreenname 

What software are you using and what is the version NUMBER? What operating system version NUMBER?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

exampleexample

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

This anomaly is often resolved by going to the Lightroom preferences and disabling the GPU acceleration option.

 

Screenshot 2020-11-14 225345.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines