LR not displaying photos

New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I had 2 problems that started yesterday after I used HDR merge.  When LR created the DNG file, it did not show up in the folder (although I could find it in All Photos). Since then, when I export any files (not from the HDR process) to another folder and synchronize them, it goes through and completes the process, but then it shows no files in the Previous Import or in the destination folder.  However, if I close LR, then reopen it, in both cases of the HDR DNG file and the Exported File show up in their respective destination folders.  In the case of the exported file, the Previous Import now shows the correct number of files that I had exported before closing LR.  I am using LR Classic 2020 and MS Windows 10 as my operating system.

 

>using LR Classic 2020

Moved from Using the Community (which is about the forums) to the correct forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

51

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

What is your SORT: set to? Set it to Capture Time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines