Highlighted

Lrc 9.4 Flag, star and color filters not working, and others

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

My filter by flag, color, or stars does not work. I get a message virtual copies not working and then 5 stars and higher virtual copies. I have no virtual copies. The sync settings function not working and the keyword asterisk does not show. I have tried rebooting windows and starting up Lrc but no change. All these functions were working earlier today. If I need to re-install will it affect my catalog and photos?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lrc 9.4 Flag, star and color filters not working, and others

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

My filter by flag, color, or stars does not work. I get a message virtual copies not working and then 5 stars and higher virtual copies. I have no virtual copies. The sync settings function not working and the keyword asterisk does not show. I have tried rebooting windows and starting up Lrc but no change. All these functions were working earlier today. If I need to re-install will it affect my catalog and photos?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0
WobertC LATEST
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

I have trouble understanding your description of the problem.

You have mentioned- filter, flag, color, stars, Virtual copies, sync settings, asterisk.

Could you describe in more detail how you are trying to 'filter'?

Some screen-clips may also help. A clip of the top Filter bar [\].

What is the exact wording of  "message virtual copies not working"?

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0