presets and photos are not showing

New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I update ligthroom to the new version 10.1 and the presets are not showing and says that the photos cannot be found.

Is this happening to someone else?

 

TOPICS
Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Mac or Windows? Which version of the OS?

Where are the files located? (Internal drive, external drive, network drive?)

Using Finder/Explorer, are the photos where they should be?

A screen shot that includes your Folders panel might be helpful.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I´m using a macbookpro with MacOs Catalina 10.15.7

The files are located on a external drive, and the photos are in the correct folder.

Also when I try to install the presets again it says they already exist. It is the first time that it happens to me.

Captura de Pantalla 2020-12-08 a la(s) 22.30.12.pngCaptura de Pantalla 2020-12-08 a la(s) 22.30.25.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I forgot this screenshot

Captura de Pantalla 2020-12-08 a la(s) 22.49.21.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

When you ask a question you need to provide some basic information
Miriam this is a visual world and it would help if you include screenshots to illustrate your issue thanks:
So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
 
presets.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

LATEST

Can you post you LRC version number thanks?

So you folders are unavailable to Lightroom as evidenced in your 2nd screenshot.
Did this happen after an OS update?
Have you given Lightroom Full Disc Access (Apple > System Preferences > Security and Privacy?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines