Highlighted

Scrolling doesn't work in Loupe view, But problem is only in import Module

New Here ,
Sep 24, 2018

Copy link to clipboard

Copied

Hi, I found this problem and its really frustrating, i seem to be unable to scroll to the next image when i'm trying to select photos in the import module, i run a macbook Pro 13 inch no touchbar, with a targus am580 mouse, i tried many other mouses, at least 12, and all seem to not work, scrolling works in the library module and in all grid view modes, i tried this on my desktop and all mouses work in the import module, leading me to believe this is a problem with the mac version of lightroom, im running the latest version of Lightroom classic CC, if anyone has a solution please help, i have tried to uninstall, reset settings and all, but it just seems to not work.

I tried a mac specific mouse and the problem is still there.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrolling doesn't work in Loupe view, But problem is only in import Module

New Here ,
Sep 24, 2018

Copy link to clipboard

Copied

Hi, I found this problem and its really frustrating, i seem to be unable to scroll to the next image when i'm trying to select photos in the import module, i run a macbook Pro 13 inch no touchbar, with a targus am580 mouse, i tried many other mouses, at least 12, and all seem to not work, scrolling works in the library module and in all grid view modes, i tried this on my desktop and all mouses work in the import module, leading me to believe this is a problem with the mac version of lightroom, im running the latest version of Lightroom classic CC, if anyone has a solution please help, i have tried to uninstall, reset settings and all, but it just seems to not work.

I tried a mac specific mouse and the problem is still there.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 09, 2018

Copy link to clipboard

Copied

Hi Brysonlzx,

We're really sorry for all the trouble. Could you please turn off the GPU from the Lightroom preferences and check if that helps.

Go to Lightroom > Preferences > Performance > Uncheck GPU > Restart Lightroom.

Also, please let us know the location from where you are importing the images in Lightroom? Try changing the location to the desktop folder and check if that helps.

Regards,

Mohit

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 13, 2020

Copy link to clipboard

Copied

I did just that (turned off GPU) and scrolling and selection seems to work well. However, doesn't this eliminate use of graphics card and slow things down? What are the repercussions of turning off GPU?

Thanks,

Norman Soskel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...