Soft proofing mode bugging

New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hi there,

 

I have an issue with turning on the soft proofing mode.

When I try to switch it on and either click on the checkbox or "Soft Proofing" text next to the checkbox, it seems to change nothing. However, it changes something in a weird way:

1) It freezes the actual image as it was before switching the Soft Proofing mode on. If I hide side or bottom tabs it repositions the image but does not resize it. (See attached bug.png)

2) Right mouse click allows to select different Proof Matte Color and then the "Create proof copy" menu appears but the background remains unchanged. (See attached bug2.png)

3) However, if I hide or open the side (bottom) tab it changes the background color. (See attached bug3.png)

4) When I try to change some settings, it asks if I want to create a virtual copy. When I create a virtual copy and try to apply changes, it asks again whether I want to create a virtual copy. I create up to 5 virtual copies, all identical. No changes appear on these virtual copies. However, if with virtual copy selected on the bottom panel I trying to apply changes and click "Make this a proof" it applies changes to the original image which is visible on the thumbnail preview at the bottom panel, but not on the main panel. 

5) If I switch off the Soft Proofing, everything starts to work as usual.

 

Few more weird things:

1) When I check the checkbox the text "Soft Proofing" remains inactive.

2) When I click on the text "Soft Proofing" it becomes active but the checkbox remains unchecked.

3) If I activate both sequentially they can be inactivated together by clicking on either of them. 

4) Hotkey (S) works only to switch mode off but does not switch it on. 

 

I tried to restart the app, restart the PC, re-install the app. No effect.

 

The system info is as follows:

Lightroom Classic version: 10.1.1 [ 202101041610-8c69aa4e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 2.5 GHz
SqLite Version: 3.30.1
Built-in memory: 16111.3 MB
Real memory available to Lightroom: 16111.3 MB
Real memory used by Lightroom: 2794.4 MB (17.3%)
Virtual memory used by Lightroom: 7826.2 MB
GDI objects count: 671
USER objects count: 2376
Process handles count: 1937
Memory cache size: 748.6MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1696MB / 8055MB (21%)
Camera Raw real memory: 1086MB / 16111MB (6%)
System DPI setting: 240 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1650 (27.21.14.5241)

 

TOPICS
Bug, Problem or error, Windows

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Feb 23, 2021 Feb 23, 2021
In LrC Edit> Preferences> Performance set 'Use Graphics Processor' to Off. Then close and reopen LrC.

Likes

Translate

Translate
Adobe Community Professional , Mar 07, 2021 Mar 07, 2021
Looking at your System Info I noticed you're using Windows 10 build 10.0.18363 version 1909. That was introduced November 2019. I'm using Windows 10 build 10.0.19041version 2004 introduced May 2020 with no issues. You might try updating Windows 10 even though Adobe currently lists version 1903 and higher in their system requirements.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Use the Creative Coud application to do an Uninstall of LrC (click on the three dots). Restart your system and reintall LrC 10.1.1 using the Creative Cloud app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Thank you for your comment.

Unfortunately, the restart of the system before reinstallation did not add anything. The soft proofing mode is still bugging.

 

P.S. Sorry for the late reply, I was away from my computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Next, Do a Preferences Reset. This often fixes weird stuff.

(A re-install does not reset the Preferences!)

Preferences Reset

(You can backup the Preference file before re-setting, just in case you want to restore it)

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Thank you for the suggestion. Unfortunately, it doesn't solve the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

In LrC Edit> Preferences> Performance set 'Use Graphics Processor' to Off. Then close and reopen LrC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

When I disabled GPU the Soft Proofing began work as it should. Do you have any idea how to fix the problem with GPU?

I've checked the updates and I have the most current version of drivers installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

What ICC profile is being selected when you go into Soft Proof mode? 

 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

When I tested the first time - it was Adobe RGB. However, the same thing with others (e.g. sRGB)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

I've checked the updates and I have the most current version of drivers installed.
DirectX: NVIDIA GeForce GTX 1650 (27.21.14.5241)

By @olegd2916568

 

Download the latest Studio driver 461.72 (not Game Ready) at the below link and choose 'Perform a clean installation' during the installtion process.

 

https://www.nvidia.com/Download/driverResults.aspx/170889/en-us

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

I've made a "clean installation" of the Studio driver, however, it does not affect the Soft Proofing behavior with GPU in the auto. 

 

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1650 (27.21.14.6172)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Looking at your System Info I noticed you're using Windows 10 build 10.0.18363 version 1909. That was introduced November 2019. I'm using Windows 10 build 10.0.19041version 2004 introduced May 2020 with no issues. You might try updating Windows 10 even though Adobe currently lists version 1903 and higher in their system requirements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Update to the 10.0.19042 version 20H2 - solve the issue. Now Soft Proofing mode works as it should.

 

Thank you for your support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear that resolved the issue. Adobe needs to update the Windows system requirments from version 1903 to whatever later version that works (1904, 2004).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines