Star Ratings no longer apply to multiple images under Develop Module

Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

LR Classic 10  latest build on Windows 10.  Before recent update, under the Develop module, if I selected multiple images and put a star rating on them, they would all change to the star rating I selected.  Under the Library Module they would not.  Now with this latest update, only one image will show the star rating I apply and not all the images selected in the Develop module.  This does not make me happy as I apply a star rating to each exported file (from raw to jpeg) informing me I have completed processing that image and I often export a group at a time and depend upon group application of the rating.

TOPICS
Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 25, 2020 Nov 25, 2020
"under the Develop module, if I selected multiple images and put a star rating on them, they would all change to the star rating I selected. Under the Library Module they would not." I think you have it 'back to front'. The only time you can Star-Rate, Flag, Color, multiple selected images, on the Filmstrip, is if you are in Grid View. If you are in Loupe View or the Develop module (ie. one image in develop window), then you will only mark the one photo that is the 'most selected' (brightest & v...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

"under the Develop module, if I selected multiple images and put a star rating on them, they would all change to the star rating I selected. Under the Library Module they would not."

I think you have it 'back to front'.

The only time you can Star-Rate, Flag, Color, multiple selected images, on the Filmstrip, is if you are in Grid View.

If you are in Loupe View or the Develop module (ie. one image in develop window), then you will only mark the one photo that is the 'most selected' (brightest & viewed) photo on the Filmstrip.

TBMK that is the way it has always been!

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

It is as WobertC states. You have it backwards.

The Develop module is for Developing, making Edits to, images. the Library module if for culling out bad images, Rating images (placing a Star number rating to them), Adding Keywords, placing images into Collection  and maybe assigning a Color Label to those images you actual want to edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Well I have been doing it for many years that way - putting star ratings on multiple images in the Develop module.   It still works on multiple images if I use the numbers 1 through 5 instead of clicking on the star symbol so I will just do it that way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Well there you go. Both WobertC and I have learned something today.

 

Glad you got is figured out.

 

If you would like you can file a Bug report over at the LrC Feedback forum.

 

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Nope! Sorry, Does not work for me! Must be an OS function?

I cannot Star-Rate multiple selected photos (with one key press) when I am in Loupe View or the Develop module. Only the 'most selected' (brightest highlighted) photo is 'rated'.

Even using the Number keys (both top row and key pad)- No.

The one exception in Develop module is- IF I have [AutoSync] turned ON!

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

LATEST

I just opened Lightroom 5 and selected multiple images in the film strip in the Develop module. Click the 5 Star Rating and only the Primary Selected image got the 5 Star Rating. So you aren't remembering correctly because from at least Lr 5 onward it has never worked the way you say it use to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines