The file could not be written

Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hey guys, i've been having this problem for sometime now, i've reinstalled i've deleted everything i've changed settings but i can't get this error out of lightroom, i've also searched for so many guides and forums but nothing works for me. Could i get a bit of help here?

I also attached 3 images with the error and the settings im using on the export and on the file

TOPICS
Bug, Import and export, Performance, Problem or error, Windows

Views

289

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 26, 2021 Mar 26, 2021
Not your fault, it's the poor design of these forums that gives the attach feature a prominent placement that forces us to download and save attachments to be able to see images.   Check the permissions on the containing folder (up one level) as well. You can also try to create a new folder somewhere else on your computer, like directly under C, and try to export to that.

Likes

translate

Translate

Translate
LEGEND ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Many of us will not download attachments, instead include the screen captures in your reply by clicking on the "Insert Photos" icon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Sorry, didn't know about that option, should i re-upload them?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Go to the Security tab of the Folder properties, and make sure that you have Write permissions on the folder.

Alternatively, export to a different folder where you do have Write permissions.

 

In the future, please insert images directly in your posts, use the Insert Photos button in the toolbar.

 

Insert-photos.png

 

image_2021-03-26_115128.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

hey, im sorry, i've never used it so i didn't knew there was a different way of uploading pictures, just checked the security option and everyting looks ok, or am i missing something? 

 


image_2021-03-26_185003.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Not your fault, it's the poor design of these forums that gives the attach feature a prominent placement that forces us to download and save attachments to be able to see images.

 

Check the permissions on the containing folder (up one level) as well.

You can also try to create a new folder somewhere else on your computer, like directly under C, and try to export to that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Thank you so much! You were right! The permissions were okay.
The problem was in the C: Directory, i had to create a new file in there!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

The file you are trying to export has multiple 'full-stops' which I suspect are confusing Lightroom.

ScreenShot055.jpg

Try setting 'Rename' on in the export dialog and use a different 'Rename' preset that will not reproduce the 'full-tops'.

This might test my suspicion.

Otherwise your settings look OK.

 

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Like this? It still gives me the same error 😕

 

image_2021-03-26_225614.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Well that didn't work! (but it remains a good suggestion!- avoid "illegal" characters in filenames.)

Have you checked that each Group or User (as well as System) have Full permissions?

ScreenShot056.jpg

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

I checked all the permitions and everything was looking good! I have found the problem and i had to move all the files direcly to the C: Directory! For some reason it was reading them.
I appreciate all the help! 😄

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines