Highlighted

Wacom Intuous Pro Small Pressure sensitivity With LR Classic CC on Win 10

Community Beginner ,
Jan 04, 2020

Copy link to clipboard

Copied

Good day,

I have a Win10 system running Adobe Lightroom classic CC release 9.1 and Wacom intuous pro small.

Drivers on the Wacom tablet is up to date.

When i enable Windows ink i can use the pen to move the sliders easily and with no issue, however this messes up the pressure sensitivity in LR.

when i disable Windows ink, the sliders are all messed up and does not respond at all, and pressure sensitivity is a bit better "but not smooth at all specially when you lift the pen".

Any idea how to resolve this issue? i have disabled all relevant pen settings in Win10 already.

Thanks for your help.

 

 

Topics

Bug, Problem or error, Windows

Views

322

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wacom Intuous Pro Small Pressure sensitivity With LR Classic CC on Win 10

Community Beginner ,
Jan 04, 2020

Copy link to clipboard

Copied

Good day,

I have a Win10 system running Adobe Lightroom classic CC release 9.1 and Wacom intuous pro small.

Drivers on the Wacom tablet is up to date.

When i enable Windows ink i can use the pen to move the sliders easily and with no issue, however this messes up the pressure sensitivity in LR.

when i disable Windows ink, the sliders are all messed up and does not respond at all, and pressure sensitivity is a bit better "but not smooth at all specially when you lift the pen".

Any idea how to resolve this issue? i have disabled all relevant pen settings in Win10 already.

Thanks for your help.

 

 

Topics

Bug, Problem or error, Windows

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Wacom pressure sensitivity is not working as expected with Lightroom Classic 9.1 with the Windows Ink enabled in tablet properties. 

 

Please check that you have the latest version of the tablet drivers installed. Also, could you please try turning off the GPU option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom and let us know if it helps?

 

Thanks,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Thanks for the reply. I did change the setting but still the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 06, 2020

Copy link to clipboard

Copied

I've the same problem. I tried all the points that you do without any success.

In the official bug forum I found this entry:

https://feedback.photoshop.com/photoshop_family/topics/no-pressure-sensitivity-in-lr9-for-wacom-intu...

An Adobe employee has tested this and it seems that has worked for him.

Please post your problem there. I'll do the same. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Have you checked for any updates for your Wacom intros pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 06, 2020

Copy link to clipboard

Copied

I work with Windows 10 (1909) and Lightroom classic 9.1. The system is up-to-date.

I used the latest version of the tablet driver (6.3.38-2)

 

Check or uncheck the option "Use Graphics Processor" doesn't make no difference.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

I would  contact Wacom explain to them what the problem is and they should be able to help you sort the problem out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

I did.

They refered me to Adobe!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Yes,

based on Wacom Desktop Center i am running the latest driver which is 6.3.38-2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

I am having the same problem - does anyone know if there is a fix? 
I've emailed Wacom and they told me to go to Adobe - I'm going round and round in circles trying to find a solution. The worst thing is I bought my Wacom Intuos Pro (medium) specifically to use the pen pressure in Lightroom (adjustment brush) and this is the one thing that doesn't work. I'm running Windows 10 and all of my updates (Windows and Wacom) are current.
AAAAAhhhhhh Adobe - please help!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...