Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Auto rigged Character get stucked spine (Hips) bone (Blender)

New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Hi 

 

I got a wierd problem. Easiest way to explane is like below:

 

If I copy keyframes from a animation from Mixamo to a Character I downloaded from Mixamo, the Character will run the animation perfectly.

If I copy keyframes from a animation from Mixamo to a Character I Rigged in Mixamo, the Character will run the animation perfectly, but the Hips-bone will hold the character at the same position (when the animation runs).

 

The armature looks exactly the same. Any Idea anyone?

 

Thanks in Advance

 

Ken 

TOPICS
Animation Controls, Character

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

if you strip the bones out of the character you want to use; upload it to Mixamo to rig and download it with the animation, does it then run correct in your copy of Blender?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Hi

 

Thanks for response.

 

that works. But I need to append or copy keyframes to combine different animations so its not a the final sulution

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

LATEST

so download the new working model in as many animations as you need... the real issue here is you trying to copy / paste plot markers between different models in different base poses

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines