Highlighted

Issue with compostions in muse 2018.0 on Android

New Here ,
Dec 15, 2017

Copy link to clipboard

Copied

Hi there

after my last update to Muse 2018 i have to change some content on an existing site (made with muse 2015).

So after i changed a few pictures and uploaded the side i found an issue which I want to share here and hope someone can help me.

I use a compositon as a slideshow which is responsive  "stretch to browser width".

here a link to the side in version 2015 which works fine: www.en.hess-logistics.com

here a link to the side in version 2018 which has the issue: www.hess-logistics.com/issue.html

the problem appears when you choose horizontal or vertical as transition in the compositons widget when i change it to fade it works fine.

you can see the bug in android devices (not sure if you can see it on iPhones as well) there is an area right from the page which should not exists.

is there fix??

greetz

Chris

Views

444

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with compostions in muse 2018.0 on Android

New Here ,
Dec 15, 2017

Copy link to clipboard

Copied

Hi there

after my last update to Muse 2018 i have to change some content on an existing site (made with muse 2015).

So after i changed a few pictures and uploaded the side i found an issue which I want to share here and hope someone can help me.

I use a compositon as a slideshow which is responsive  "stretch to browser width".

here a link to the side in version 2015 which works fine: www.en.hess-logistics.com

here a link to the side in version 2018 which has the issue: www.hess-logistics.com/issue.html

the problem appears when you choose horizontal or vertical as transition in the compositons widget when i change it to fade it works fine.

you can see the bug in android devices (not sure if you can see it on iPhones as well) there is an area right from the page which should not exists.

is there fix??

greetz

Chris

Views

445

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 15, 2017 0
Dec 15, 2017

Copy link to clipboard

Copied

Hi Chris,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file reduced to one single page with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and share the link with us.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2017 0
New Here ,
Dec 17, 2017

Copy link to clipboard

Copied

Hi Ankush

thanks for your response! I found out that the issue is in the slideshow not compositons as i wrote before.

Here you have link to a very simple project.

the problem appears when you choose horizontal or vertical as transition in the slideshow widget when i change it to fade it works fine.

Adobe Creative Cloud

In my Android devices (Nexus 7 ( Android 7) and Nexus 5x (Android 8.1)) you can find an area on the right side of the page which shoud mot be there.

hope that helps

regards

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2017 0
New Here ,
Jan 02, 2018

Copy link to clipboard

Copied

Hi Ankush,

have you any solution for my issue?

regards

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

Awesome support!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
LEGEND ,
Feb 20, 2018

Copy link to clipboard

Copied

Only to help other participants: How was your issue solved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
Adobe Employee ,
Feb 20, 2018

Copy link to clipboard

Copied

Just to be sure, did you find a solution to your issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

No, I didn´t find a solution.

I hoped there will be support from Adobe, cause it is a bug in a basic function!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
Feb 22, 2018

Copy link to clipboard

Copied

Hey wildcard,

We are unable to reproduce your issue.

It works as expected at our end.

I have tested your file on Business Catalyst.

Can you please try to remake the slideshow and republish the site?

Let us know how it goes.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

Hey Anskushr

here you have a new muse file.

https://adobe.ly/2Flvb32

Please watch this first:

https://adobe.ly/2HCIcpO

And here is the android result.

https://adobe.ly/2EK8GI6

as you can see the only difference between the two sites is the transition mode...

Sry if I´m wrong.

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
LEGEND ,
Feb 22, 2018

Copy link to clipboard

Copied

ankushr40215001​: I’d like to assist wildcard media​:

  • Open the second page of his .muse file and delete everything but the slideshow.
  • Preview on mobile devices (not only Android, but iOS as well) or use the „Simulation Mode“ in Safari’s menu „Developer“, the page can be shifted to the right in smaller screen sizes.
  • If you set the slideshow transition from „Horizontal“ to „Fade“, all works fine.

A nasty bug, which many users encountered in the last weeks.

The good news: As far as I can see, this issue is fixed in the actual prerelease version of Muse.

Could you please check this too, ankushr40215001​?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Feb 23, 2018

Copy link to clipboard

Copied

Oh, I see that now.

My bad, actually I was trying this on pre-release unknowingly and therefore unable to see the glitch.

@Wildcard Media, Apologies for the miss, however, the matter f fact is glitch has been fixed in fixed prerelease and waiting for the actual update to be rolled out.

Please stay tuned for an update.

meanwhile, you can also give a try to our Muse Prerelease and report if still find any issues.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2018 0