Highlighted

Muse won't export HTML

Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

Trying to export website I have previously exported - just added a new page.

Already tried instructions from this post: Muse not exporting html

  1. In Muse click Help
  2. Sign out
  3. Close Muse and CC
  4. Open CC and log back in
  5. Open Muse and log back in
  6. Try exporting again and it should work

Is there a way to check if there is a glitch with a Typekit font?
I don't think that is an issue since I haven't added any fonts that were not previously used.

It did not work... not sure what else to try.

Figured out the issue. I did relate to TypeKit font, in my case it was 'Proxima Nova Alt'. I changed all instance of this font to 'Proxima Nova' and now it works again - YAY!!. FYI - I previously exported this file with no issues about a month ago.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse won't export HTML

Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

Trying to export website I have previously exported - just added a new page.

Already tried instructions from this post: Muse not exporting html

  1. In Muse click Help
  2. Sign out
  3. Close Muse and CC
  4. Open CC and log back in
  5. Open Muse and log back in
  6. Try exporting again and it should work

Is there a way to check if there is a glitch with a Typekit font?
I don't think that is an issue since I haven't added any fonts that were not previously used.

It did not work... not sure what else to try.

Figured out the issue. I did relate to TypeKit font, in my case it was 'Proxima Nova Alt'. I changed all instance of this font to 'Proxima Nova' and now it works again - YAY!!. FYI - I previously exported this file with no issues about a month ago.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2017 0
Adobe Community Professional ,
Jun 02, 2017

Copy link to clipboard

Copied

Do you export as html or try to upload to ftp?

Upload to ftp should be the easiest way, right?

Bildschirmfoto 2017-06-02 um 19.20.50.png

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Jun 02, 2017

Copy link to clipboard

Copied

Hi,

Do you get any particular error message while exporting?

If yes please post a screen shot of same.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

No error message - just nothing gets exported/saved to the folder I am trying to put it in.  I have tried saving on Desktop and on shared Network Drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Adobe Community Professional ,
Jun 02, 2017

Copy link to clipboard

Copied

Still my question, why don`t you upload to ftp? Did you try to publish to BC? As a provisional website?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

I just prefer not to - this is my preferred way to do it because of how my company's FTP is set up. I feel more comfortable dragging HTML into proper folder.

FYI - I tried exporting from a file that I previously exported HTML from and it doesn't work either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Adobe Community Professional ,
Jun 02, 2017

Copy link to clipboard

Copied

Did you try the provisional upload to BC?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

Just tried - I got 'Error 400: Font not Available' - Any idea how to figure out what font cause it? I haven't changed any fonts since I previously exported HTML successfully.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Jun 02, 2017

Copy link to clipboard

Copied

Hi,

We are facing this issue because of few Typekit fonts.

Please follow this article and see if your issue is resolved.

Regards,
Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 2
Adobe Community Professional ,
Jun 02, 2017

Copy link to clipboard

Copied

Is it known which fonts cause this issue?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

What article? I do not see a link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Adobe Community Professional ,
Jun 03, 2017

Copy link to clipboard

Copied

Hi amaldonado9639​, ankushr40215001​meant, follow this thread.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2017 0
New Here ,
Jun 04, 2017

Copy link to clipboard

Copied

I thought I was going crazy. It would export to 30% and then the dialog box would just vanish, without anything exported to my desktop. For those who are curious why some of us 'export as html' rather than 'upload to ftp host', it's because some of us have multiple domain names under one account. For example, GoDaddy will only allow for you to upload one website via FTP host. If you have more than one website, you need to use the 'export as html' feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2017 0
Adobe Community Professional ,
Jun 04, 2017

Copy link to clipboard

Copied

Understand. Thanks for this explanation. Me I usually have all my clients on their own host.

This html-dialogbox-vanishing thing is no satisfaction, I feel it too .

Do you still face this because of your typeset issue?

What about (for workaround) using another font, till this issue is fixed?

Would you mind to share a link? Or is there no site at the moment because of your export issue?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2017 0
Community Beginner ,
Jun 05, 2017

Copy link to clipboard

Copied

Figured out the issue. I did relate to TypeKit font, in my case it was 'Proxima Nova Alt'. I changed all instance of this font to 'Proxima Nova' and now it works again - YAY!!. FYI - I previously exported this file with no issues about a month ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
Adobe Community Professional ,
Jun 05, 2017

Copy link to clipboard

Copied

This might be the to in involve ankushr40215001​ again to let him know, that you found your way to deal with it.

Great, that you got it finally. Is Proxima Nova acceptable for your design instead of Proxima Nova Alt.

You know, that changing via Paragraph style is quite easy and fast?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
Jun 05, 2017

Copy link to clipboard

Copied

Hi Uwe,

Yes, we are aware of this issue. Not sure why the link I shared got disappeared from the original thread.

Here is the Article which deals with this issue - Error 400: Font not available

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
Community Beginner ,
Jun 05, 2017

Copy link to clipboard

Copied

'Proxima Nova Alt' needs to be added to the list of fonts that are experiencing issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0
Community Beginner ,
Jun 05, 2017

Copy link to clipboard

Copied

Nevermind

I got it to upload HTML once and now it doesn't work.

Same file just updated the Typekit path. Previously I uploaded it to a subfolder for testing.

I updated the path for the live site and now it won't re-export.

Ahhh!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2017 0