• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Using Crop Tool without Guidelines Photoshop Elements 2021

New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hello Gals and Guys -

 

I have Photoshop Elements 2021.  When I have the crop tool selected and open a files, it does not put cropping guidelines in.  I can just select the area I want and click check, but if I have a different tool selected and then hit crop, it puts the guidelines in, which usually are in the sport I'd least like to have them.  Is it possible to click the crop button and not have the guidelines show up?  Thanks for any help.

 

APE.jpg

[Moderator has replaced link with image]

TOPICS
How to

Views

188

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 13, 2023 Jan 13, 2023

Have you tried going to Edit>Preferences>General and unchecking Enable Crop Pre-Selection?

Votes

Translate

Translate
Guide ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

 

This is a screenshot from PSE 2022. 

 

2023-01-12_161615.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

I'm not exactly sure what you are requesting.  But there are two possibilities.

  • Change the Grid Overlay to None.  (You currently have it set to Rule of Thirds)

Snap_2023.01.12_16h11m18s_003.png

 

  • Go to Edit>Preferences>Display & Cursors;  and uncheck the Use Shield box:

 

Snap_2023.01.12_16h14m22s_004.png

 

(And you can insert photos directly in a post using the third icon from the right shown in your screenshot.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Thanks for the replies.  I appreciate the help.  I had tried the none button before, but it just made one big box as opposed to thirds.  Unchecking the Shield box did not yield the desired result.  I would like to get rid of the grid because when it's on and I attempt to select an  area to crop, it just moves the grid around instead of selecting the area to crop if that makes sense?  I can hit the stop button next to the green check and it turns the grid off, but adds a step, so I'd prefer not to have it at all if possible.  I used CS6 before buying Elements  and that's how it work, as does the Gimp on my Mac and Linux box, so it's what I'm familiar with using.  Thanks again.

 

 

[url=https://postimg.cc/z3GHrb4d][img]https://i.postimg.cc/z3GHrb4d/T.jpg[/img][/url]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

OK.  I've never really paid attention to this before.  I think I see what you mean.  I believe the solution is to double-click the Crop tool button.  Or, if the unwanted grid appears, click the Crop tool button again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Have you tried going to Edit>Preferences>General and unchecking Enable Crop Pre-Selection?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

LATEST

Thanks for the replies.  Clearly, I had not tried that, but it seemed to do the trick. 🙂  Thanks again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines