• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Transcription auto-line break is odd in use and slows work

LEGEND ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

When the auto-transcription service completes its thing and I have it make subtitles/captions, it adds an auto-line break somewhere between 25 and 40 characters in. And this is not the 'wrap' for the text box, it ignores the text box, and happens even if it's already wrapped. Making a short middle line. Leaving out the last couple words of the text.

 

And it is normally in the wrong place.

 

I use supposedly the two-line option for captions/subtitles, which actually quite often makes a THREE line caption.

 

Partly because it will break the first line, give a few characters on the second line, then break again.

 

Look at the following two examples of original and fixed ... and I fixed by simply removing the auto-line break.

 

Original transcribed captions ...

Captions 1.PNG

Note that it's three lines with a break after 'system' for some reason, though it already "broke" (wrapped) on "this" for line one. And the last bit of the caption "... well together" is left out, not shown anywhere.

 

I simply removed the auto-line break after 'system,' and got this ...

Captions 2.PNG

 Which uses the space better and includes all the text.

 

Another example a couple lines later ...

Captions 3.PNG

Note again the short middle line, and some words left out. They're not in the next caption, as like above, they're simply not ever shown. But by removing the auto-break after "night.", I got this ...

Captions 4.PNG

 Again, better use of the space, and all words are shown.

 

I have to do this repeatedly down every sequence I transcribe. If that auto-break thing just didn't exist, and it simply wrapped for the text box, it would save me a ton of time cleaning up the transcriptions. Getting all the words visible.

 

@mattchristensen  could you get this to the attention of the proper people?

 

Neil

 

 

 

 

TOPICS
Error , Feature request , Feedback , Question

Views

547

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

I think the choices you are describing is called "Autocaptioning segmentation options."There are multiple factors, and it is not clear which ones drive this poor behavior. I have seen other complaints about it, but I do not have a link to a feature request. 

 

Leaving on a trip, and no time to look now. I have assumed this is largely because the MAX character option per line is capped at 42. That would be fine for closed captions, where there is a standard with the 32/42 max, but NOT for subtitles to be burned on or presented where you control text size.

 

Stan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Neil,

My captions look a lot different. They are usually centered and flow to the next line as expected. Yours are left justified and return a carriage before reaching the right edge of the screen. I think that may be at the heart of the issue. Can you describe what you did there so I can try and reproduce the issue?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

I just used the left corner box of the EGP for setting the style.

 

All transcribed clips get this when I tell it to create subtitles from the transcription.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources