• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Buzzing, Distorted Audio in Rush

Participant ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

Is anyone finding audio totally distorted when they import .mov files into Rush from an iPhone? When I import into Premiere Pro, it's totally fine. When I create a new project and import the same file to Rush, it's buzzing and cracking. I have not had issues with a few previous files.

When I export from Premiere as media and open in Rush, the video is fine.

Any help would be appreciated.

Views

7.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

Hi Dave_Breck,

Sorry for this issue. I've definitely been in your shoes and it isn't easy.

May I ask a few questions? Which app did you record the video in? Do you know the audio sample rate of the file? The free app, Media Info can be helpful in this regard. If you don't mind, show us a screenshot in Media Info "Tree View." Hope we can assist.

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

I am finding this issue with anything downloaded from Audio Network, and also with any video created using Promo.com. The audio is completely unusable. Having spent money on music licensing, it's frustrating to have to keep licensing new tracks to try and find something that will work with Rush.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Hey Dave_Breck,

How's your audio been? Is there anything else we can look into for you?

Let us know!

Caroline

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I just started having the same issue, the sound clips sound fine in the library but distort and playback with bugs when imported into the project. I have even open and closed rush to find the adio files red and no longer even valid, very frustrating and dissapointing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

I’m having this this same issue too! If it’s not this it’s rendering glitches. My sound recorded from a 4K video on my iPhone worked perfectly until export. Was excited about this program now I’m not so sure

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Same issue. The audio I imported is in mp4 format. It sounds as intended in any other player but sound x0.5 speed and distorted when imported.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I had this problem when using "Optimised Clips" on the PC version. To turn it off, go to View, then uncheck "Use Optimised Clips". 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

EVERYONE look at THIS answer!! This is what worked for me! THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

This fixed my audio issue as well.   My audio has been sounding like an alien!!!  Making me crazy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

What answer??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

What answer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

I'm not using optimized clips.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

LATEST

If disactivating optimized clips doesn't work try this.

In the View menu select track controls, then mute all the levels (this in addition of muting each clip) leave only the audio level unmuted see screenshot below. This fixed it form me.

 

IlMostro_0-1714988587754.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Thank you so much! Unchecking "Use Optimized Clips" totally took care of this problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

Where do you uncheck this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Same issue on the Mac with MP4 video from Zoom. Turning off Use Optimized Clips did the trick.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Turning off "Optimized Clips" also solved my problem. Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Thnx a lot!!! I had the same issue and i was searching for weeks to other audio....Cost me a lot of money to turn one switch off.....

But Thanks!
Mattias

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

OMG, thank you! Fixed mine as well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

YESSS THIS IS THE ANSWER!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Thank you !!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

This worked!  Thank you so much for sharing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Almost 2 years later, and this is still an issue. Thank you so much for posting this, and saving me a ton of time! Turning off "optimised Clips" in the view menu worked for me too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines