• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot upload to YouTube from Rush - says no channel found for this user

Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

I cannot upload to my YouTube channel from Adobe Rush even though I am logged in and I can upload from YouTube itself. This is a new computer and it worked on my old one, I just do not know what is different now?

It indicates that I am logged in, just no channel.  I checked in Google and Rush has access to my youtube channel

 

TOPICS
Error or problem , How to

Views

575

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Sorry to see this! Have you already tried the basic steps like signing out of your Youtube account from inside of Rush, then signing back in? Sometimes it will help if you remove the permission on Google and then re-connect it. What kind of computer did you upgrade to? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

I rebooted
Removed access from google for all Adobe products.
Logged out of YouTube and back in about 20 times in Rush
Upgraded the OS on my MacBook Air M1

Shut down all instances of YouTube running on my systems

Get Outlook for iOS<>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Still says no channel, even though I can take the video Rush creates and upload directly to the channel 🙂  So i would say there is a channel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

NOTE:  I just tried again now and It sees my channel and logged me in.  Hopefully it was just something last night was off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Mine keeps doing it, I loaded four videos last night, tonight, nothing, and like you said, I can load it fine manually, but not as part of rendering.  And it will not load, it will error out.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Mine fails then works then fails, so unreliable.  It says I am logged in but it says I have no channel so posting fails

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Same here. And if I get told to remove reinstall one more time, I will walk
116 miles to nearest best buy and purchase any other editor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Ok it is failing randomly

It worked 2 days ago, failed yesterday, failing again today.  I have to save the video, and then upload it to youtube separately to get it loaded.  Such a shame because this was great to speed up the loading of my videos before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

Well the good news is it fails all the time now, so it seems to be consistent

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

Yes. I even did another remove reload, now it seems channel, just no
playlists. This is pathetic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Still fails consistently now, I can log in no problem, but it does not see that I have a channel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Mine now logs me in!!!!

Too bad it can't see my playlists and it still fails

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

Same here. Media Encoder (and Premiere) fail to find the Channel completely random. One minute it seems to work, the other minute it doesn't find the Channel. Until now, I was able to upload one single Video. Any hints on that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Now it fails consistently

Last 8 videos I needed to upload to YouTube directly as Rush cannot seem to see that I have a YouTube channel

 

I am on a Macbook Air M1 2020

Latest versions of OS and all software

 

I rebooted multiple times

Deleted the google and Adobe permissions and then redid them multiple times

 

This used to work great on my iMac station, but I no longer own that one

 

Reg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines