• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Long videos not rendering properly

New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

I have been using Premier Rush for a few months now making short videos for TikTok. I have recently tried to make longer videos of gameplay to upload to YouTube, but after rendering, the videos only play for 5-10 minutes and then skip to the end of the video like it is over. In particular, I've rendered a 42 minute video several times and each time it will play a certain amount (first it was 6:50, then 4:29 etc) and then skip to the very end like it has finished playing. I don't understand why it's doing this as all I have done is added a short slide at the beginning with a bit of text on it. The video file plays fine before putting it into adobe.

TOPICS
Error or problem , Export

Views

783

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Can you provide a little more detail:

—What is the platform you're using (Mac, PC, iPhone, iPad, or Android)?
—Have you checked to ensure that your project has FULLY SYNCED before edit/rendering? (Look for the Sync circle indicator and make sure it goes full circle and then disappears before editing.)

Hope this helps!
Make sure to press "✔ Correct Answer" on this post if this answers your question. Happy Creating!
Anissa • @anissat

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

I am having the same issue, too. The video is fully synced, but it stops encoding properly after 10:32 or so. I can click through my video post-render and see bits and pieces of what's supposed to be there, but it always defaults to 10:32 after clicking anywhere passed that mark. I have a 35 minute video I would really like to upload.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

I am using a PC and I have never seen a "sync circle" on this application, where is it located and what does it look like?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

I'm using the mobile app. It syncs automatically for me after initial upload and after changes are made. It's just a circular blue bar that fills as it updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

Hi there – gameplay footage is known to cause some issues in editing apps. There are some solutions listed in this article for Premiere Pro that should also work for Premiere Rush: https://community.adobe.com/t5/premiere-pro/faq-issues-with-screen-recorded-footage-in-premiere-pro/... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines