• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Master Project Responsive HTML 5 Output Search Issue

New Here ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Hello,
I have generated a Master Project (linked 5 child projects within the master project) and the Responsive HTML 5 output. I have kept all necessary search settings but still, keyword search is not showing any results.

  • Robohelp Version: 2020.8.24
    OS: Windows 11 version 22H2 for x64 based system
  • Refer to the screenshot below.
  • Search Result.pngMaster Project output.pngSearch Settings.png

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

You refer to keywords but seem to be having the problem with the Search tab. Keywords are linked to the Index, albeit they do get used in the Search along with all the text in your topics.

 

  1. Is it the case that when you search, nothing is returned?
  2. Does this occur only with the generated help when it is published to a webserver? If that is the scenario, then manually delete the whxdata folder and its contents from the webserver and publish again.
  3. Is the server a webserver rather than a file server?
  4. See the Merged Help Using RoboHelp New UI (grainge.org) page on my site. Check the instructions there and also download the demo project. Does that work correctly?
  5. Did you generate the Parent project first and have you generated all the child projects, not just some?

 

Try those things first and let us know how you get on.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp