• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Master Project Responsive HTML 5 Output Search Issue

New Here ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Hello,
I have generated a Master Project (linked 5 child projects within the master project) and the Responsive HTML 5 output. I have kept all necessary search settings but still, keyword search is not showing any results. I am using the Robohelp 2020.8.24 version.

Search Settings.pngSearch Result.pngMaster Project output.png

Please do the needful.

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

Do any of your topics contain the word "labt" (which appears in your sample screenshot)? If not then there will be no results returned because of the checkbox "Include all words in search" - this means both words must occur in the topic for the topic to be included in search results.

 

If that doesn't work, try changing the skin in each project to a default skin, without any customisations, and regenerate all to see if search then works. 

 

Let us know how that goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

LATEST

I have locked this thread as it is a duplicate post where there is already a reply with other solutions. Anyone seeing the other thread will be able to view the post by @Amebr .

 

@Amebr  You might want to copy your reply into the other thread.

 

@Ramesh35224768qypo I suspect you created the second post when you saw your first post was in the wrong forum. Should you do that again, please hold off as forum admins will move it. If they don't, then post to the first thread asking someone to move it. Posting again creates a bit of a mess.

________________________________________________________

My site www.grainge.org includes many free Authoring and RoboHelp resources that may be of help.

 

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp