• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Robohelp 2019 hangs on the splash screen

New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Hello, I am having a problem with Robohelp 19 where it is hanging on the splash screen. it shows 'initializing' then nothing else happens. Robohelp doesn't open no matter how long I leave it. 

 

I have been using it with no issues for about 3 months and this has just started about 10 days ago.

 

I have unistalled and reinstalled a number of times. I have run the creative cloud cleaner before a reinstall and nothing has helped. 

 

Has anyone else encountered this problem before?

Views

484

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Nope - did you install with admin rights? Have you tried launching it as admin? Do you have an internet connection - it could be trying to do it's "phone home" thing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Thank you for replying. Yes I have installed it with admin rights and launched it as admin too. I also have a internet connection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Since it just started misbehaving recently, what's changed in your environment? Did your IT introduce some aggressive anti-virus screener or something?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

I don't think much has changed, I have installed a few things like softphone software and a printer but that is all. The anti-virus hasn't changed either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

We are talking about 2019 New UI, correct?

 

Try opening one of the sample project a different way. Locate RoboHelp Reimagined in My RoboHelp Projects in My Documents. Double click the rhpj file and see if that works.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Yes it is the 2019 New UI.

 

I have managed to solve the problem (with the help of Adobe technical support), it turns out something in my user profile was corrupt so creating a new user profile has solved my problem.

 

Thanks for the suggestions everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Glad it is sorted and thanks for posting the answer that worked.

 

Did they have you try another project from File Explorer as I suggested or deleting the .rh folder first? Sometimes that fixes things without the need to resort to a new profile.

 

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

i have the same issue, robohelp stuck after initializing

new profile does not fix it.

i am able to start it as admin or with another user. 

but not with my actual profile.

any idea ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

If you click on the taskbar icon, does that then unfreeze it? Also do you have all updates applied?

 

If that does not help, then I think you need to take this up with Support. See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your Adobe Support options. The email link tcssup@adobe.com is recommended as it reaches a team dedicated to Technical Communication Suite products including RoboHelp. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Help others by clicking Correct Answer or Like if helpful. Found your answer elsewhere? Share it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp