Highlighted

Responsive HTML 5 - Output generation failed.

Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

I am trying out RoboHelp 2019.  I have a large project to complete.  All of the sudden I am getting "Output generation failed.".  I have deleted the last few pages and I am still getting it.  Is the any way to find out what is causing this?  Error log? A way to fix?

Thanks,

Correct answer by PraxiPower | Community Beginner

I figured out the issue.  I had deployed the info to my site for testing on the web.  It was still open in the ftp app thus preventing the regeneration of the project.

thank you for your help.

Ed

Topics

New UI

Views

428

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Responsive HTML 5 - Output generation failed.

Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

I am trying out RoboHelp 2019.  I have a large project to complete.  All of the sudden I am getting "Output generation failed.".  I have deleted the last few pages and I am still getting it.  Is the any way to find out what is causing this?  Error log? A way to fix?

Thanks,

Correct answer by PraxiPower | Community Beginner

I figured out the issue.  I had deployed the info to my site for testing on the web.  It was still open in the ftp app thus preventing the regeneration of the project.

thank you for your help.

Ed

Topics

New UI

Views

429

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Do you have Update 5 applied?

If this project was upgraded, was Update 5 applied at the time?

Try with using an index disabled. I realise that is not a solution but it might point to something.

Are you generating to a folder outside the project? That is now a requirement.

Try those first.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

I just downloaded a trial version a couple days ago.  The project is created from scratch.

When I go to Help | Updates is says "Your app is already up to date."

Disabling the Index did not help.

I had it generated and was working early yesterday.  I add 3 topics, I looked at code on those topic and there were no errors.  I have actually deleted them from the project and that still did not help.

Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

btw, the version is 14.0.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Try one of the sample projects. Does that work OK?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

When you have tried that, post back and also state which output you are trying to create.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

I have no problems rendering a sample project.

My project rendered until late yesterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Can you share the project with me. I can take a look tomorrow. See the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Community Beginner ,
Feb 14, 2019

Copy link to clipboard

Copied

I figured out the issue.  I had deployed the info to my site for testing on the web.  It was still open in the ftp app thus preventing the regeneration of the project.

thank you for your help.

Ed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 15, 2019

Copy link to clipboard

Copied

Saves me a job.

I have a similar issue when I zip a RoboHelp project and forget it is still open.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2019 0