• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Technical problem

New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hello, the day before yesterday and yesterday I uploaded images for verification. Everything went well, but now I can"t see them, instead of them there are white squares with a small picture symbol in the upper left corner. The previous images are clearly visible. What does this mean? Do I need to download them again? Thanks

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 22, 2024 Feb 22, 2024

[Moderator moved from Using the Community forums to Stock Contributors.]

 

Several Stock Contributors have reported this in the last few days.  Delete the missing asset and upload it again.

 

Hope that helps.

 

Votes

Translate

Translate
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

what adobe app or service?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

[Moderator moved from Using the Community forums to Stock Contributors.]

 

Several Stock Contributors have reported this in the last few days.  Delete the missing asset and upload it again.

 

Hope that helps.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

Thank you! Hope in future everything'll be OK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

LATEST

The issue looks as being solved.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

There may indeed be an error in the display of the preview image. Check with a different browser, check that you are not behind a corporate firewall and do as @Nancy OShea recommended, if the problem does not disapear with above hints.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines