Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3d view behaves strangely

New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Good day, tell me please, I ran into such a problem. I installed the latest version of Substance Designer, launched a new project, and in 3D any mesh looks like this. The same thing happens with ready-made graphs, only the texture is blurred.Screenshot_2.jpgScreenshot_3.jpg

TOPICS
3D View

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Oct 12, 2021 Oct 12, 2021
The problem is solved, it turned out that the problem itself seems to be in my operating system and scaling algorithms. Due to the fact that a 2k monitor + 4k TV was connected to my computer. When the TV is turned off, the 3D view in the designer starts working as needed.

Likes

Translate

Translate
Adobe Employee , Oct 15, 2021 Oct 15, 2021
Hello @defaultfry26i1f9pcf, If you want to still use display scaling while rendering the 3D View at full resolution, you can do the following: Open the Edit menu and select the Preferences option In the Preferences window, select the 3D View section Under the Misc category, set the Viewport scaling parameter to None Click OK Close the 3D View panel Right-click on empty space in your graph and select the View Outputs in 3D View option in the contextual menu I hope this is helpful! Be...

Likes

Translate

Translate
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

The problem is solved, it turned out that the problem itself seems to be in my operating system and scaling algorithms. Due to the fact that a 2k monitor + 4k TV was connected to my computer. When the TV is turned off, the 3D view in the designer starts working as needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Glad you got it sorted - thanks for posting back, it may help others

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

LATEST

Hello @defaultfry26i1f9pcf,

 

If you want to still use display scaling while rendering the 3D View at full resolution, you can do the following:

  • Open the Edit menu and select the Preferences option
  • In the Preferences window, select the 3D View section
  • Under the Misc category, set the Viewport scaling parameter to None
  • Click OK
  • Close the 3D View panel
  • Right-click on empty space in your graph and select the View Outputs in 3D View option in the contextual menu

 

I hope this is helpful!

 

Best regards.

 

Luca Giarrizzo
QA Analyst
Substance 3D Designer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines