Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Roughness map not showing up correctly in Blender (Cycles)

Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hello guys !

 

I'm fairly new to Substance Designer, it's been less than 2 months that I started using it. For one of my projects, I created a roughness map with a lot of dirtiness but I can't seem to find why it doesn't show up in Cycles. As you can see, it kind of show up in Look Dev, but it's just flat in Cycles. Does someone have have an idea how to correct that ? Thanks ! Roughness SD.PNGRougness Cycles 1.pngRoughness Lookdev.PNG

TOPICS
Bugs & Crashes, General, Import & Export

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 17, 2021 Nov 17, 2021
Hello !  Yes, I played with different lightning but it didn't change anything, but today I imported my material to a new blender file and it's working so my problem is solved ! I may have done a mistake somewhere yesterday. Thanks for the reply however !

Likes

Translate

Translate
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Oh and the first screen is Substance Designer, the second screen is Cycles and the last screen is LookDev.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

The roughness map will only set which areas are shiny or matt. Have you set the lighting in cycles to give the shiny areas something to reflect?

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hello ! 

Yes, I played with different lightning but it didn't change anything, but today I imported my material to a new blender file and it's working so my problem is solved ! I may have done a mistake somewhere yesterday. Thanks for the reply however !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

No problem. Glad to hear it is working. 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines