• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Ho to paint ONLY on one UV-shell without touching another

New Here ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

139.png

140.png

  Like you can see here, I did paint only once on one UV-shell, and it painted another as well. Their UVs not touching each other. I can assume it happens becaurce they're one model. But I thought that's why we use UVs, to make one tecture file with different materials inside

TOPICS
Discussion , UV Tiles

Views

9.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 10, 2023 Aug 10, 2023

I bit too late, but I think this is the solution yu were looking for (at least I was):

To avoid the bleeding on other UV islands when painting in the 2D view simply change the Alignment setting in the tool parameters:

https://helpx.adobe.com/substance-3d-painter/technical-support/workflow-issues/tools-issues/paint-tool-bleeds-on-other-uv-islands.html

Votes

Translate

Translate
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi if your UV shell (islands) are separated in the 2D viewport, then you can use the polygon tool to select them individually and apply a material.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Use the power of the mask, my friend. polygon Fill is the key

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2023 Aug 10, 2023

Copy link to clipboard

Copied

LATEST

I bit too late, but I think this is the solution yu were looking for (at least I was):

To avoid the bleeding on other UV islands when painting in the 2D view simply change the Alignment setting in the tool parameters:

https://helpx.adobe.com/substance-3d-painter/technical-support/workflow-issues/tools-issues/paint-to...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources