• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why cant i click on template and all my materials and stuff is gone how do i get it back

New Here ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

when first bought substance painter it allowed me to click on the template but now i cant even click on it i tried adding a tf2 shader but i did something wrong and now all the materials, smart materials, and everything else is gone how do i get it back or fix it?2.PNG1.PNG

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 02, 2023 Jan 02, 2023

Go to menu Edit > Settings and check the library location for the starter assets matches the location on your hard disk.

davescm_0-1672677750626.png

 

Dave

 

 

 

Likes

Translate

Translate
Community Expert ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the painter forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

(@John T Smith good sleuthing on that icon.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Go to menu Edit > Settings and check the library location for the starter assets matches the location on your hard disk.

davescm_0-1672677750626.png

 

Dave

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

LATEST

Thanks i fixed just had to click on the plus button Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources