• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

The problem with .mov hevc h.265 (video from iphone X)

Community Beginner ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Hello.

Need help.

I can't work with .mov files hevc (h.265) 1080p

Premiere CC 2019  open a files but not played. (video duration does't matter)

.mov hevc h.265 processes only Intel 6th Gen  Is that true?

My CPU is i5 3th Gen.

What to do, need to buy a processor or there are other ways (with software)

What do you think?

By the way, I use Windows 7/10 x64

TOPICS
Hardware or GPU

Views

19.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 20, 2019 Feb 20, 2019

Your machines are underpowered hence the playback issue.

Use proxies.

Votes

Translate

Translate
Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Ok folks, we have 2019.... It must be possible to playback mov clips HEVC 10 bit  4:2:0 recorded on mavic pro 2 in Permiere CC2019.

Playback was possible in Premiere CC2018. Also I'm used to bugs and errors producing with adobe this is huge pain, again!

My specs are awesome,,, I don't want to convert all footage...  so where is the solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2019 Jun 08, 2019

Copy link to clipboard

Copied

Yeah we need a solution, Premiere should read this files. No time for converting all my footage -.-

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

I can't believe this hasn't been addressed and is cited as a resource issue.  "Use proxies?"  Come on.  This is clearly a codec/application issue.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines