Possible fix for BSOD with Adobe apps

Community Beginner ,
May 05, 2018

Copy link to clipboard

Copied

I am on an Alienware Aurora based desktop very good specs incl 32gigs ram, i7 8700k, GTX 1080 Ti, it's a brand new build.  The only apps installed are adobe apps and mozilla firefox.  Windows 10 Pro.

InkedIMG_7405_LI.jpg

I have been experiencing massive system failures (whea uncorrectable error) when using most adobe apps (I mainly use premiere), and I notice a lot of others in this forum and elsewhere with the same problem so I just wanted to share my "fix".  Seems to work with all adobe apps incl premiere, media encoder, lightroom etc that I was getting these crashes from.

I saw various mentions of something along the lines of "adobe app asking for more power than motherboard was willing to give and to go into system bios and up the voltage a little." (very rough translation)  So I tried to do this but could not find the actual voltage settings, but I found something in the bios called Intel Speedstep

InkedIMG_7414_LI.jpg

Look at what the description say about it

InkedIMG_7415_LI.jpg

So I disabled this and my system and all adobe apps has been running smoothly ever since. I did uninstall all adobe products and reinstall them one by one with a complete system reboot after each install. I mainly use premiere (in this case 12.0) and I have been throwing everything I can at it for the past few hours and it has not glitched once.

I realize this may not work for everyone but it worked for me so I'm sharing. I went from every app causing blue death to all apps running smoothly (so far).  I will post an update if the problem returns.  If anyone needs a detailed walk through of the steps just let me know.

Good luck everyone.

Views

3.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 10, 2018

Copy link to clipboard

Copied

Thank you so much for posting this!  I was getting to my wits end with how constantly all of my Adobe apps were causing the BSoD on me!  My BIOS options were a little different, but fiddling with the performance settings there seems to have done the trick.  Thanks again for sharing!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 10, 2018

Copy link to clipboard

Copied

Moved to Hardware forum

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 17, 2019

Copy link to clipboard

Copied

Is this fix still working?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

OMG, This just helped save my life (ok, that's a bit over dramatic, but you get the point). I was at my wit's end with the BSOD problem everytime I scrubbed on the timeline in Premiere. I also could replicate this problem with a game called Kerbal Space Program, so that led me to conclude that it's not just an Adobe SW problem. Fortunately I found an easy way to replicate the problem and could force a crash within 5 seconds with a Video-only segment in Premiere (so it ruled out the Audio driver). Thought I'd share too, since my BIOS is a bit newer and does not have the "Intel Speed Step Technology" setting, but it now has "Intel Speed Switch Technology" and "Intel Turbo Boost Technology". Bottom Line: In this new BIOS, Disabling "Intel Turbo Boost Technology" resolved all crashes. I found that leaving "Speed Step Technology" enabled did not cause crashes for me, and "Turbo Boost" was clearly causing the problem for me. Now to get on with regular living :-D. Keeping fingers and toes crossed that this is a permanent fix, and I hope this helps someone else too. As always, your mileage may vary! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Think it did work for me now aswel. Got a brand new bould with X299 Asus Deluxe II motherboard and after i installed premiere pro 14.0 things got bad with BSOD's just by play back a video only. Tried many fixes i found on the net but non of them worked till i found this. By setting "Intel Turbo Boos Technology" disabled i didnt got a BSOD ever since. Still need to finish and render a complete project so keeping my fingers and toes crossed just like you haha.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Glad that worked for you too! I can safely say now, after 1.5 months, that the fix works and not a single sign of bsod since! Fingers and toes can unwind now! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 24, 2020

Copy link to clipboard

Copied

This end up working for people?  I have a computer I'm at my wits end with.  It's older but has some newer components in it and when I convert 4k HDR content I'm getting BSOD errors.  No HDR 10 and it's fine.  Right now running memory tests but thinking it's not going to find anything.  I have disabled Intel turbo mode and I think it went 10 hours rendering before it crapped out again but still did.  I do have an option for disabling SpeedStep also but sounds like a bad thing.  Wouldn't this cause the computer to run at full speed all the time and never throttle down?  So at night if not doing something CPU will stay at max speed?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 24, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more