Questions
Recently active
I have created a web service through Coldfusion. I am able to access all the functions except for those that have a returtype="query". I am invoking the web service from within a Coldfusion template. Supposedly there should be no issues in doing this. However I am receiving the following error message when I attempt to invoke the web service method that returns a query: Could not perform web service invocation "getCreditCardList" because AxisFault faultCode: { http://schemas.xmlsoap.org/soap/envelope/}Server.generalException faultSubcode: faultString: [org.apache.axis.AxisFault : ; nested exception is: coldfusion.xml.rpc.CFCInvocationException: [coldfusion.runtime.NoOperScope$ScopeDisabledException : The requested scope application has not been enabled.][]; nested exception is: coldfusion.xml.rpc.CFCInvocationException: [org.apache.axis.AxisFault : ; nested exception is: coldfusion.xml.rpc.CFCInvocationException: [coldfusion.runtime.NoOperScope$ScopeDisabledException : The requested s
Hello, I am currently developing a JAVA based object to be accessed using <cfobject>. The Java object is using the RPC web service based on Java WSDP 2.0. The class that the cfobject is creating can function properly when it is executed as a standalone object through a Java based application but as an object in Cold Fusion it gives errors. I have placed all the appropriate libraries in the correct folder, "...wwwroot\WEB-INF\lib". When my page attempts to access the method in the object that performs an RPC call then it throws the following error: Couldn't create SOAP message factory due to exception: javax.xml.soap.SOAPException: Unable to create message factory for SOAP: org.apache.axis.soap.MessageFactoryImpl; nested exception is: Couldn't create SOAP message factory due to exception: javax.xml.soap.SOAPException: Unable to create message factory for SOAP: org.apache.axis.soap.MessageFactoryImpl Can anyone give me some input as to what this error means and if anyone has
Anyone else experiencing this problem? It appears the cfinvoke arguments are not getting passed in the webservice call, so the remote end gets no arguments and the call fails. The code did not change a single character, and was working on CF10 Update 006, just before I updated to 8.I'm calling a webservice hosted on CF7, and I am using wsversion=1 in my call. The wsdl looks fine to me. Again, was working fine on update 006.Here's the exception being logged, I am clearly passing a struct called "form" into the cfinvoke as an argument, I've checked a half dozen times to make sure it's not something stupid I'm doing and that the cause of the error is not the obvious. I also use nearly the same code path to make a REST style call with cfhttp, and the form argument is being passed correctly (converted to wddx).Cannot perform web service invocation sendWithdrawalEmail.The fault returned when invoking the web service operation is:<br> <pre>AxisFault faultCode: {http://schemas.xmls
My Coldfusion 11 server is running in a virtual machine.When I add a server I enter following data:Server Name: CF KOVApplication Server: CF+TomcatHost name: 192.168.0.100Webserver port: 8500Select 'Is Remote'This will add a server which status is 'Stopped'.When I read the manual of Coldfusion Builder 3 I see that I have to start a Admin Server Instance with adminstart.batThis adminstart.bat isn't installed.Where can I find this bat file?Should I stop the service 'ColdFusion 11 Application Server' and all other Coldfusion services?While installing COldfusion 11 I used the option 'Server configuration' and not the 'JEE configuration'
My company's application was previously on ColdFusion 6.1 and working fine. We built a reporting feature using JasperReports to generate reports (which were created with iReport) which also allowed the ability to export in PDF (iText) or Excel (Apache POI) and included the use of Barcodes (IDAutomation). All of this was done either in ColdFusion CFC/CFM files or with Java JAR/class files. We were able to upgrade our system to the latest ColdFusion 8. Everything is working fine and so far we don't have any problems. That is until we decided to use ColdFusion Report Builder and the CFReport tag. After pounding our heads against the wall we have figured out that we can use one or the other but not both. If we use our JasperReport feature, any CFReport that is run, gives an error. We have tried using a different application scope but that doesn't seem to do anything. If we instead generate a CFReport first, then our custom JasperReports code is unable to compile any new templates. However
DateTimeSeverityThreadIDApplication NameJul 10, 2013 8:17 AM Warning jrpp-0 CFADMIN Unexpected characters found in locale.I recently noticed that I am getting this error repeated in my application logs... about 20 times per minute....any ideas what is causing this?
When I start my local CF11 server from within CF Builder 3 (installed on same server as CF Builder) I routinely get this error in the Server console window and then can't debug anything:[geodev01]:Error(10/17 at 04:38:53) For input string: "<html xmlns"
When debugging in CF Builder 3, there is a dialog that pops up asking how you want to debug. The choices are 'ColdFusion Application' or 'ColdFusion Client Applications'. I am never going to choose 'ColdFusion Client Applications'. Is there a way to always run as 'ColdFusion Application' without having to select from this dialog every time? CF Builder 2 would just start running as soon as you hit the debug button without a dialog popping up. I guess I'm wondering if there is anyway to get CF Builder 3 to work the same. Thank you.
XXX is a search engine application which searches for documents contained in various applications including App YYY. The issue is when App YYY document is searched in XXX and clicked to view the same, it is not opening.Both the applications are in CF10 now and the issue is observed after migration of XXX from CF8 to CF10, earlier XXX was on CF8 and YYY was on CF10 and both applications were working fine.Anyone can help in resolving the issue.
Hi,We have a mixture of CF10 and CF11 servers running on Windows 2012, IIS 8/8.5. On one CF10 server we have these errors consistently throughout the day in the isapi_redirect.log file:[Tue Nov 18 08:58:50.130 2014] [10776:11284] [error] isapi_write_client::jk_isapi_plugin.c (1400): WriteClient failed with 1229 (0x000004cd)[Tue Nov 18 08:58:50.281 2014] [10776:11284] [info] ajp_process_callback::jk_ajp_common.c (2089): Writing to client aborted or client network problems[Tue Nov 18 08:58:50.356 2014] [10776:11284] [info] ajp_service::jk_ajp_common.c (2795): (cfusion) sending request to tomcat failed (unrecoverable), because of client write error (attempt=1)[Tue Nov 18 08:58:50.416 2014] [10776:11284] [info] HttpExtensionProc::jk_isapi_plugin.c (2603): service() failed because client aborted connectionThe connector is set to debug level INFO, yet we see INFO, WARN and ERROR status messages. We had this issue on CF10 update 12 and update 14.Appreciate it someone could check their isapi_r
Please can you give detail how we gonna purchase Cold Fusion 10.
Looking for some assistance to resolve an issue with invokeAndPublish.System configuration:CF Enterprise 11,0,02,291725 Windows Server 2012After getting invokeAndPublish to work well in a chat application, this capability stopped working after a server reboot. I suspect that there is a server configuration/default that is preventing this websocket operation from executing. Using the Google Chrome console, no Javascript errors are produced.I did initially suspect my code, so I went back and ran Raymond Camden's example which was already on my server. It also failed to publish messages via invokeAndPublish.You can access Raymond's example on my server at:http://dev.balboadigital.com/admin/invoketest2/index.cfm (publish())http://dev.balboadigital.com/admin/invoketest2/index2.cfm (invokeAndPublish())The example was originally copied from here.You'll see that the publish() function is working but that the invokeAndPublish() function does not publish and does not produce an error.Any idea wh
please can you advise the licensing options for Coldfusion on the Windows Azure platform. Specifically with Coldfusion Enterprise how many instances, virtual machines/ cores can you run Coldfusion 10/11 on. many thanks
Hi,We buy CF11 and use CF10.Now our CF11 Key is not working... Can I change the Key to CF10 Key?Thanks in advanced
Hi,On my production machine i am running CF9. Now i would like to upgrade to CF11 but i would like to run it on another machine.So i can first test it CF11, update my code, and then simply change the IP from my site to the new server.However, is it enough to buy an upgrade license from CF9 to CF11 and just install CF11 on the new server?Do i first need to install CF9 on the new server and then upgrade to CF11?Regards,Marcel
Hello I'm on Coldfusion 10 and I'm trying to figure out how to replace quotes ("). So far I tried this:<cfset Session.Artist1 = Replace(Session.Artist1,"&quot;","&quot;",'ALL') >That does nothing, I then tried this:<cfset Session.Artist1 = Replace(Session.Artist1,"&#34","&quot;",'ALL') >That errors out CF. I'll get this:Error Occurred While Processing RequestInvalid construct: Either argument or name is missing.So is there anything that would work in CF and in SQL for " (quotes)? I having people use the HTML &quot;, but that also shows up in SQL as the coding. I would like it to work in CF and in SQL as just ", but can't figure out how. Any help would be great.Thanks
I am having trouble accessing the cold confusion 11 administrator. I am using:http://127.0.0.1:8501/CFIDE/administrator/index.cfm I get:A message stating page cannot load.I have tried several browsers, turned of my anti-virus software and firewall but still nothing.Can you please shed some light on this problem. I have an assignment due shortly that I really need it for. Thank you in advance.
Hola,I installed CF 11 Update 2 today, and am now seeing nothing but a 500 error when trying to access either CF administrator or the application we are *trying to* host. In the CF logs, I keep seeing the following error messages each time CF 11 Application Server service is started:"coldfusion.server.ServiceFactory$ServiceNotAvailableException: The Monitoring service is not available."and"Unable to initialise Monitoring service: coldfusion.server.ServiceException: Unknown tag: Arg"I don't know whether these are the reason I'm getting the 500 error, however. I have tried rebuilding the web connector, restarting the OS and services, etc., to no avail. I also tried installing a VSC++ 2012 redistributable that I saw was suggested somewhere on these forums, and that did not help either.Any help would be greatly appreciated.
Hello all,I am new (very new to CF10), I would like to know if anyone out there has installed ColdFusion 10 on a VMware View master template then created/deployed a pool of VDI desktops form multiple users?I seem to be having trouble understanding things, can CF10 be installed on a Windows 7 workstation (then use Linked-Clones), or does it need to be installed on a Windows 2008/2012 server?Any help or guidance is appreciated.
We recently updated our four physical servers to CF10 update 14, and gave them all a reboot to let the latest Kernel and RHEL6 security updates take effect. Each server has two worker instances, cfusion1 and cfusion2, in a round robin cluster.The servers came back fine after the reboot until the following day. Upon restarting any CF instance, it seems the instance locks up. If I bring both CF instances down, then both back up, the cluster *USUALLY* comes back fine, although sometimes it does not, and I have to reboot the box. To make matteres even weirder, sometimes I can restart an instance, regardless if both are up or down, if I remove the secondary IP address on em1:1. Weird. This issue exists across all four physical servers. I have pulled one out of our web cluster to try to troubleshoot, while the other three limp along.The major issue is that when one of the instances hang, they do so in a zombie state, where they are
I need to see some sample source code of a report with column headings and detail data. I can't get my column titles in the header to line up with the detail no matter what I do. Can anyone spare me a good sample?I have tried to use tables to specify both col headings and detail, but no chance to get them to line up. There has to be a way. I can't use the report builder because I need more control of when page breaks print, what data is on each line, etc. Hopefully some kind soul out there has a good sample.Thanks!Dave
I'm testing my upgrade from CF9 to CF11 on the same server. Looks like my old CF9 installation was an enterprise, standard, IIS installation. (if that makes sense to you) My CF11 is an enterprise, production + secure, stand-alone installation. It appears that I had to choose the stand-alone installation with internal web server so it can diferentiate between the two Cold Fusions adn do side-by-side installation. We want to use the internal web server anyhow so we can use the built-in Tomcat server instead of having to install a separate one. Now the question has come up, how do I get all of my web pages that are on IIS into my current ColdFusion. I discovered a document that discusses the Web Server Management. It looks like I can run it now and it will configure my connection between IIS and ColdFusion. https://wikidocs.adobe.com/wiki/display/coldfusionen/Web+Server+ManagementMy question is, can this be done while
Calendar is off center, the dot on the left appears and the dates on the right are not accessible.All help appreciated.B.
I'm trying to uninstall CF11 on my mac but the uninstaller doesn't work.I ran the uninstall.app under /Application/Coldfusion11/uninstall, it tries to open but closes immediately. So I opened up terminal and ran:sudo /Applications/ColdFusion11/uninstall/uninstall.app/Contents/MacOS/uninstallThis is the output:unzip: cannot find or open /Applications/ColdFusion11/jre, /Applications/ColdFusion11/jre.zip or /Applications/ColdFusion11/jre.ZIP.chmod: /tmp/IA1454124394/jre/bin/: No such file or directorychmod: /tmp/IA1454124394/jre/lib/: No such file or directorysh: /tmp/IA1454124394/jre/bin/java: No such file or directoryit tries to unzip but the first one is a folder and the other 2 are non existent files.I know I can just drag the Coldfusion11 folder to trash but it gives me an uneasy feeling that this is not the only files/folders it added.I want to manually uninstall it but I don't know what other files it added/modified in my apache settings. mod_jk.conf and the entry of this fil
Good Morning,I have a server in coldfusion 10 with 32 gigabytes of memory, but noted with great concern that the server lives by consuming whole untapped processor memory, how I can optimize this from the administrator?Thank you.
Remix with Firefly Community Gallery
Thousands of free creations to fall in love with and remix in Firefly.
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.