Skip to main content
Inspiring
Jul 24, 2002 8:22 PM UTC
Question

Update available: ATM, OpenType & AdobePS 8.8

ATM 4.6.1 Deluxe and 4.6.2 Light have an incompatibility with AdobePS 8.8.0 preventing the use of OpenType fonts. There is an ATM updater available that will update ATM to 4.6.1a or 4.6.2a, which resolves the problem. The updater is available on the Adobe downloads page at http://www.adobe.com/support/downloads/main.html

If you are on an older OS that does not support ATM 4.6.1 or later, and you require OpenType OTF support, you should continue to use AdobePS 8.7.3.
    This topic is closed to new replies. Start a new post to keep the conversation going.

    42 replies

    Known Participant
    Jan 4, 2003 3:23 PM UTC
    Randi,

    I think there may be a compatibility problem with Suitcase 9 and Opentype. Have you checked with Extensis?

    Neil
    Translate
    Participant
    Jan 3, 2003 9:59 PM UTC
    I am running 9.2 (and anticipate upgading to 10.2 but not just yet) and ATM light 4.5.2 on a G-4 with Adobe PS8.7.3. Can I use Open Type? I can't seem to add them to Suitcase 9. And although I tried adding fonts to the font folder in the system, it doesn't show up in the font list. Do I need to upgrade ATM Light? What upgrade do I need and will it be able to support Hebrew language? Thanks.

    --Randi Rose
    Translate
    Inspiring
    Dec 17, 2002 12:20 AM UTC
    OpenType fonts officially require ATM 4.6 or higher, and ATM 4.6 requires OS 8.6. My best advice is to upgrade your OSes to 8.6 first, if that's feasible.

    If that is not possible, you can update your ATM to the last version that will install on your OS, probably 4.5.2 or some such. Although it is not officiaully supported, there is in fact significant OpenType functionality in ATM 4.5.x. However, you'd be really doing that "at your own risk" as far as running into bugs in the ATM OpenType functionality. We *know* there are some bugs, although by now I couldn't tell you what they all are any more.

    Regards,

    T
    Translate
    Participant
    Dec 16, 2002 6:20 PM UTC
    I am trying to get OpenType fonts to work on two older Macs that are running OS 8.1 and have an older version of ATM. The fonts show up (in the fonts folder) but are substituted by Courier. I am a High School Yearbook Adviser and we don't have a lot of money.
    What can I do to make these fonts work?
    Translate
    Participant
    Nov 27, 2002 10:08 PM UTC
    Translate
    Known Participant
    Nov 12, 2002 12:38 AM UTC
    Suzanne,

    Scott knows his stuff. Whoever told you otherwise knows not what he says. If you are running Adobe PS 8.8, do the ATM 4.6.1 install, and then, without moving a thing, install the 4.6.1a patch located at: http://www.adobe.com/support/downloads/detail.jsp?ftpID=1550 If you are using LaserWriter or a different version of Adobe PS, forget the "a" patch.

    Neil
    Translate
    Participating Frequently
    Nov 11, 2002 4:55 PM UTC
    Suzanne,

    ATM Deluxe 4.6.1 and ATM Lite 4.6.2 both work with OS9.2.2. I assume you are using ATM Deluxe since you posted that you purchased the application.

    There is a 4.6.1a update if you are running Adobe PS8.8. However if you are not running Adobe PS 8.8. then ATM Deluxe 4.6.1 will run fabulously with OS 9.2.2. I do it every day on several Macs.
    Translate
    Participant
    Nov 11, 2002 11:38 AM UTC
    I was sold ATM 4.6.1 but later told it would not work with Mac OS 9.2. It seems there is a patch but I do not know where to get it and could not find the relevant information on this support site. Can you help?

    Suzanne
    Translate
    Inspiring
    Aug 13, 2002 10:51 PM UTC
    Yes, I wasn't asleep. The fora were closed for the weekend, and I was training our tech support people in Seattle yesterday.

    In any case, doing a clean install of ATM 4.6.1 would seem to be the correct thing to do. I expect that the error indicates that the updater is not finding the resources it expected. Of course, if it had already been updated, that could also create the same result.

    However, Neil is right that the *only* reason to use the updater is if you want to use AdobePS 8.8.

    T
    Translate
    Known Participant
    Aug 12, 2002 5:14 PM UTC
    donal,

    Although Thomas Phinney works for Adobe, he's most likely volunteering here, like so many other folks, on his own time. Let's not beat up on him just because he isn't "on call." Furthermore, these forums had been closed over the weekend for maintenance. In addition, if you are not required to use v8.8, there is no need to update your ATM.

    Neil
    Forum Host
    Translate