Skip to main content
Inspiring
Jul 24, 2002 8:22 PM UTC
Question

Update available: ATM, OpenType & AdobePS 8.8

ATM 4.6.1 Deluxe and 4.6.2 Light have an incompatibility with AdobePS 8.8.0 preventing the use of OpenType fonts. There is an ATM updater available that will update ATM to 4.6.1a or 4.6.2a, which resolves the problem. The updater is available on the Adobe downloads page at http://www.adobe.com/support/downloads/main.html

If you are on an older OS that does not support ATM 4.6.1 or later, and you require OpenType OTF support, you should continue to use AdobePS 8.7.3.
    This topic is closed to new replies. Start a new post to keep the conversation going.

    42 replies

    Participant
    Mar 17, 2003 1:16 PM UTC
    I installed ATM Lite 4.6.2x429. Then tried installing 4.6.2a patch.
    The installer said it could not update -- what should I do.

    Font Reserve says I need 4.6.2a -- I'm stuck.

    Any one have any ideas???
    xandra

    Should it matter OS10.2.1 / OS 9.2.2., Quicksilver 867, Ram to burn.
    Translate
    tlmurray23
    Inspiring
    Mar 7, 2003 7:20 PM UTC
    Leigh -- please start a new thread, and include relevant info: OS, ATM version, and so on.
    Translate
    Participating Frequently
    Mar 6, 2003 9:39 PM UTC
    I'm having the same error message. Help me, too.

    Thanks,
    Leigh-Anne
    Translate
    Known Participant
    Jan 30, 2003 1:33 AM UTC
    Try a clean install of your 4.6.x ATM. Don't move or change anything and run the patch exactly per Adobe's instructions.

    Neil
    Translate
    Participant
    Jan 29, 2003 11:04 PM UTC
    The updater ~ATM 4.6.1 to 4.6.1a Patcher doesn't install on either of my Macs (a G4 and an old PowerPC 6500) both running OS 9.1). On both, there's an error message: An error prevented the update from completing. Resource has been modified. (sysz 0)
    Does anyone know what that means?
    Translate
    Participant
    Jan 7, 2003 6:19 PM UTC
    thanks neil
    Translate
    Known Participant
    Jan 7, 2003 12:51 AM UTC
    reen,

    ATM Light is not compatible with any iteration of native OS X. But it can be used under Classic.

    Neil
    Translate
    Participant
    Jan 6, 2003 11:44 PM UTC
    Please help!
    I also have font issues.
    I am running os 10.2.1 I have recently upgraded my Quark to 5.01 (which still needs classic os 9.2). I am leary of installing suitcase 10 even with its update and knowing that it can work in both os x and classic environments because it will not resolve the bitmappy-font problems and will not render fonts for display on screen (extensis refers to ATM to troubleshoot). My question is: will ATM light 4.6.2 resolve my font issues and if yes, where should I install to: os 9 or os x?
    Mahalo,
    reen
    Translate
    Inspiring
    Jan 5, 2003 4:30 AM UTC
    Suitcase does not support OpenType on OS 9 or Classic, only for OS X with carbon/cocoa applications.

    T
    Translate
    Participant
    Jan 5, 2003 4:19 AM UTC
    I suspect that you are correct. I also discovered that if I bypass Suitcase and put the fonts directly into the system font folder (first removing them from their own folders), Open Type fonts work fine in InDesign. Thanks,

    --Randi
    Translate