Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


flash player

New Here ,
Apr 26, 2018 Apr 26, 2018

リンクをクリップボードにコピー

コピー完了

最新のAcrobat Pro DCを使い、PDFファイルに音声ファイルをのせてみようとしたところ、「このPDFファイル内のFlashテクノロジーのコンテンツを表示するには、必要なバージョンのFlash Playerをインストールしてください。」というメッセージが表示され、音声ファイルがアクティブになりません。

対応しているFlash Playerのバージョンを教えていただけますでしょうか?

表示

1.1K

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
replies 11 件の返信 11
アドビスタッフ ,
May 01, 2018 May 01, 2018

リンクをクリップボードにコピー

コピー完了

アドビジャパンフォーラムをご利用いただきありがとうございます。

ご使用のOS、および挿入しようとしている音声ファイルの拡張子は何になりますでしょうか?

また、エラーはどのタイミングで表示されるのでしょうか?

Flash Player は最新版のご利用を推奨しております。

※ こちらからダウンロードできます。

Adobe Flash Player インストール (すべてのバージョン)

なおご質問の際は、フォーラムトップページ右上にある「質問テンプレート」をご利用いただくと回答が付きやすいかもしれません。

質問テンプレート

①お使いのOSとそのバージョン

②製品とそのバージョン

③トラブルの内容

④エラーメッセージ

【記入例】

Windows 7, Photoshop CC2015, トラブルの内容, エラーメッセージ

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 07, 2018 May 07, 2018

リンクをクリップボードにコピー

コピー完了

ご担当者様、

返信ありがとうございます。

音声ファイルの拡張子はmp3(wavをmp3に変換したもの)になります。

エラー内容ですが、PDFファイルに音声ファイルを追加しようとした際に、「このPDFファイル内のFlashテクノロジーのコンテンツを表示するには、必要なバージョンのFlash Playerをインストールしてください。」というメッセージが表示されます。

お使いのOSとそのバージョン: Windows 10

製品とそのバージョン:Acrobat Pro DC 2018.011.20038

ちなみにFlashPlayerは現在バージョン28を使用していますが、今月バージョン29にアップグレードする予定です。会社でバージョンが管理されているため、簡単にアップグレードできないのですが、もし対応するバージョンがわかれば、アップグレードするための申請を挙げようと思っています。

ご確認いただけますでしょうか?

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
May 07, 2018 May 07, 2018

リンクをクリップボードにコピー

コピー完了

ご返信ありがとうございます。

現象ですが、おそらくプラグイン版の FlashPlayer がインストールされていないことによるものと思われます。

以下の文書をご参照の上、プラグイン版(NPAPI) Flash Player がインストールされているかどうかご確認いただき、インストールされていない場合は管理部門にてインストール可否をお問い合わせいただければと思います。

PDF の SWF コンテンツや Flash ムービー、PDF ポートフォリオが表示されない(Acrobat/Reader)

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 07, 2018 May 07, 2018

リンクをクリップボードにコピー

コピー完了

ご担当者様、

ご連絡ありがとうございます。

残念ながら、いただいたリンクを確認しましたが、状況が変わりません。

いただいたリンクからFlashPlayerをインストールしようとしましたが、「Windows 10 の Internet Explorer にはFlash Player が組み込まれています。Flash Player のインストールは必要はありません。」とメッセージがでてきました。また”Flash Playerを有効にする"に記載されている手順も確認しましたが、既に有効になっているようです。

https://helpx.adobe.com/jp/flash-player/kb/flash-player-issues-windows-10-ie.html

他に何が原因として考えられますでしょうか?

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Most Valuable Participants ,
May 07, 2018 May 07, 2018

リンクをクリップボードにコピー

コピー完了

確認しました。

Adobe Flash Player インストール (すべてのバージョン)

にInternet Explorerからアクセスすると

Flash Player に関する問題 | Windows 10 | Internet Explorer

に飛ばされてしまって、肝心のダウンロードページにたどり着けないですね。

ということは、先にFirefoxをインストールして、そちらからダウンロードページに

アクセスする必要があります。

という非常に面倒くさいことになっているわけですが、

音声ファイルを埋め込んだPDFはどうするつもりなのでしょうか。

というのも、もしこれを会社内で配布しようというのであれば、

配布先のPCでも、この面倒な手順を行う必要があるためです。

(音声を再生するにはFlash Playerが必要)

Flash Playerはセキュリティ上の問題が頻繁に見つかっており、かつ

Web用のFlash Playerは2020年でサポート終了なので、

それだけの手間とリスクを冒してまでする必要があるのかと

個人的には思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 08, 2018 May 08, 2018

リンクをクリップボードにコピー

コピー完了

ご担当者様、

確認したところ、Chromefでもダウンロードページにはアクセスできるようです。

最初の質問に戻りますが、そもそもサポートしているバージョンは何でしょうか?

PCにはFlash player 28がインストールされており、そこまで古いバージョンを使っているとは思えません。28はサポートされていないのでしょうか?

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
May 08, 2018 May 08, 2018

リンクをクリップボードにコピー

コピー完了

mmmmiho様

お手数をお掛けしております。

>いただいたリンクからFlashPlayerをインストールしようとしましたが、「Windows 10 の Internet Explorer にはFlash Player が組み込まれています。Flash Player のインストールは必要はありません。」とメッセージがでてきました。

Windows10ではFlashPlayerはIEやEdgeに統合されているため、そのように表示されます。

>PCにはFlash player 28がインストールされており、そこまで古いバージョンを使っているとは思えません。28はサポートされていないのでしょうか?

FlashPlayerにはいくつかの種類があり、今回表示されているエラーを解消するためにはプラグイン版(NPAPI)のFlashPlyerが必要となります。

おそらくmmmmiho様の環境でインストールされているものはActiveX 版(埋め込み)やPPAPI版のFlashPlyer28かと思われます。

そのためバージョンの問題ではなく、プラグイン版(NPAPI)のFlashPlyerをインストールする必要がございます。

まず、インストールされているFlashPlayerをご確認ください。

A.FlashPlayerのインストール状況の確認

  1. コントロールパネル/システムとセキュリティ から「FlashPlayer」をクリックします。
  2. 「FlashPlayer設定マネージャー」ウィンドウで「更新」タブを開きます。
  3. 「今すぐチェック」ボタンの横の表記を確認します。
    「NPAPIプラグインバージョン」が「インストールされていません」の場合、次の B の手順を行います。

2484163_01.jpg

B.プラグイン版(NPAPI)のFlashPlyerのインストール

  1. IEやEdgeではなく、ChromeまたはFirefoxを起動し、http://get.adobe.com/jp/flashplayer/へアクセスします。
  2. 「別のコンピュータの Flash Player が必要な場合」リンクをクリックします。
    2484163_02.jpg
  3. 手順1のプルダウンから「Windows10」を、手順2のプルダウンから「FP 29 for Firefox-NPAPI」を選択します。
    2484163_03.jpg
  4. (提供オプションは状況に応じてチェックを外し)「今すぐダウンロード」ボタンをクリックします。
  5. ダウンロードした「Flashplayer29_xa_install.exe」をダブルクリックし、画面に従いインストールします。

この後、再度 A の手順を行い、「NPAPIプラグインバージョン」の横にバージョンが記載されていることをご確認ください。

2484163_04.jpg

プラグイン(NPAPI)版がインストールされたことを確認した後、Acrobatにて音声ファイルの再生ができるかご確認ください。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 09, 2018 May 09, 2018

リンクをクリップボードにコピー

コピー完了

ご担当者様、

詳細な手順、ありがとうございます!やはり別途Flash Playerのplug-inをインストールしないといけないのですね。。

会社のPCに標準でインストールされているFlash Playerで対応できるのであれば、PDFに音声ファイルをつけて配信したいと思いましたが、別のプログラムを入れるとなると、かなり調整が大変そうなので、今回の方法はあきらめようと思います。

親切にプログラムのダウンロード手順までご教授いただいたのに、申し訳ありません。ありがとうございました!

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

リンクをクリップボードにコピー

コピー完了

Omachi様、Flash Playerに関する過去の本フォーラム記事を拝見した者です。貴重な情報のご提供ありがとうございます。

 本内容につきまして、Acrobatを用いたPDFへの音声ファイル埋め込みに関し Flashが必要との仰せですが、環境設定/マルチメディア(従来形式)を Windows Media Playerなど Flash Player以外のプレーヤーに、また信頼性を「常に許可」を選択した場合でも必要でしょうか。実際にはこれらを施しても Flashが優先されてしまい Flashを求めるワーニングが出力されます。

(Windows10、Acrobat XI Pro)ご教示頂ければ幸いです。

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Oct 29, 2020 Oct 29, 2020

リンクをクリップボードにコピー

コピー完了

Acrobat XI自体が当時レベルとしてはFlashの利用を想定しているものなので、その結果になる可能性があるように思います。

またAcrobat XI自体は2017年にサポートが終わってますから、利用自体にリスクがあります。

まずはAcrobat DC等の、現行サポートバージョンに変更を行うべきでしょう。

 

合わせて、こちらのスレッド自体がもともと以前の物なので、情報としてもあくまでも当時レベルの物、ということも踏まえておきましょう。

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

リンクをクリップボードにコピー

コピー完了

最新

assause様、ご意見ありがとうございました。おっしゃる通り時流に乗らないと何かと問題ですし不便ですからね。フォローいただき感謝いたします。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines