• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Acrobat CC: comment name change

Community Beginner ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

For commenting on Acrobat CC, how do I change the commenting name from my log-in name to another, more user-friendly name? I tried unchecking the list, but my login name still appears. thank you for any help.

Views

72.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 18, 2017 Sep 18, 2017

Place a comment on a document, then right-click on that comment and select "Properties". Now go to the "General" tab and change the name. Check the "Make Properties Default" checkbox at the bottom of the dialog and click on "Ok". From now on, the name associated with this type of comment should be updated. You will have to do that for all comment types you are using.

Votes

Translate

Translate
Community Beginner ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

I also changed my name in properties dialogue box by right clicking on the sticky and checked off use as default, but it won't stick to the sticky

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Place a comment on a document, then right-click on that comment and select "Properties". Now go to the "General" tab and change the name. Check the "Make Properties Default" checkbox at the bottom of the dialog and click on "Ok". From now on, the name associated with this type of comment should be updated. You will have to do that for all comment types you are using.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

This advice is not working for me. It's still generating my old name in new comments. How can I fix permanently? Thanks so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

The first step in changing the name is to go to Acrobat Reader > Preferences > Commenting > Making Comments and UNCHECK the box, 'Always use Log-in Name for Author name.'

Then follow Karl's steps, above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

Thanks for the advice, It didn't work at first. I unchecked and did a new comment and wasn't working, then I went back and the "Always use Log-in Name for Author name" was checked again. I went to the all process again and close and opened the Acrobat Pro DC and it worked. I believe it is important not to have any document opened. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Thank you so much. It's the right way to solve this problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Before doing that go to Edit - Preferences - Commenting and tick off the box that says "Always use Log-In name for Author name".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

You are the best!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Doesn't work. I still get the previous computer user name and end up with "nested" comments. I have to change the name every time. It becomes permanent for the comment but not the document or any succeeding document. Using Acrobat 2020.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

LATEST

I know this was a LONG time ago, but THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

I unchecked "Always use log-in name"

then clicked on comment right click but it wont allow me to change the name at all, the letters are grey and won't let me change it..Is there another way to change it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

Make sure that the Locked box is not ticked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

I tried all of the above, and still it gives me the name "apple" as a reviewer. I tried to change, delete, lock, set as default, and every time I try a new comment, it gives the reviewer name "apple"!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Did you add the comments using Adobe software, or something else?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Yes. I just downloaded the latest version of Adobe Reader DC free version 2018.011.200400.  I'm suspecting free version does not allow this. It also, does not allow downloading the comments to a word file. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

It should be able to change the properties of the comments, but it can't export them to a Word file, unless you use a script, like this (paid-for) tool I've developed: Custom-made Adobe Scripts: Reader -- Create Comments Summary

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Thank you for pointing out the script.  Yet, my main problem still exists. I tried logging in and out, saving to another file, deleting all comments with the other reviewer.  Each time I post a new comment it gives it the reviewer the name "apple."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Did you disable the "Always use log-in name" box under Preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Actually, that worked.  I thought enabling will ensure system uses my name since Im logged in with my name. But I was wrong, it should be disables as you suggested.  thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

I am having exactly this problem using Acrobat Pro DC but it is in one document only.

The Always Use check box is clear (unticked) and I changed the name (abcd for this purpose) in one comment to my real name and set that as the default. No change.

Under Identity in Preferences the login name is abcd and the field is disabled (greyed out). The Name field shows my real name.

There is no security set for the file.

Help others by clicking Correct Answer if the question is answered. Found the answer elsewhere? Share it here. "Upvote" is for useful posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

I am called 'Samsung' ... 😀 I'd rather be called 'Apple' - however in all seriousness your post reassures me that even if I did not have the Samsung file, I would have an Apple file (with the same naming problem)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

At first, I too felt these suggestions do not work for me. I am using Acrobat DC, and trying to make comments and highlights in it. I tried changing the user name in the comments properties, which works, and clicking Make Default. However, when I make a new comment, it still reverts to the identify name in the system, which is based on the license.

 

Then I found on another website the importance of unchecking the setting in Preferences, Commenting, "Always use log-in name for author name." That fixed it then.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

That worked fo me - thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Thank you, that worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines