• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Adobe being slow with auto tagging

New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Hi! I'm a windows user using the latest version of Adobe Acrobat and I've been finding that the auto tagging is extremely slow. I'm currently trying to autotag a 23 page document with the progress bar stuck at 20% for the past 20 minutes. Previously when I've autotagged it'd be maximum 40 seconds of waiting.

 

Any advice on what to do?

TOPICS
Standards and accessibility

Views

2.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Hi @BonnieBrin 

 

Sorry to hear about your experience, and thanks for reporting this to us.

Have you started experiencing this issue after making any changes? Like installing the update or application or Windows?

Please check the following:

1- Is performance impacted only when working with Tags on a pdf?

2- Go to Acrobat> Help > Check for updates and reboot the computer once (you must save all the work before restarting)

To download the patch manually, more information about this release is here: Release Notes | Adobe Acrobat, Reader

3- For testing, disable 

Navigate to Acrobat>Edit>Preferences>Security (Enhanced)>disable "Protected Mode at Start-up", "Protected View," and "Enhanced Security">OK>close and reopen Acrobat.

Note: these changes are only for testing purposes. Once tested, please change it back to the previous setting. 

4- Try with another file, as it could be file components that's causing trouble. 

 

Let us know if it still doesn't work.

 

Thanks,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Hi @AkanchhaS ! I don't recall there being any significant change, autotagging just became slow about a week ago.

 

1. It's specifically ONLY when trying to use the autotag function, regular tagging works just fine.

2. No change was found after rebooting.

3. Disabled the settings + restarted but found no change

4. I tested three different files but the same problem was found in each one. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

I have the same issue too. Everything is up to date and all the settings are set as suggested by @AkanchhaS. You mention that it has gotten slow, does that mean the progress ever moves past 20%? Not sure if I should just leave this running in the background for now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

I'm also having the same issue. Autotag gets to 20% within seconds and then never gets beyond that, even after hours. Tried on several quite different documents. Brand new user of Adobe Acrobat Pro. Creative Cloud Desktop says my install is up-to-date.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

Hi @BrianWardNNU @BonnieBrin 

 

Please confirm the exact version of Adobe Acrobat Pro and OS you are currently running.

Open Acrobat>help>About Adobe Acrobat

 

Thanks,

Akanchha 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2023 Jun 15, 2023

Copy link to clipboard

Copied

2023.001.20174 64-bit

Windows 10 Enterprise LTSC

Build: 19044.2965

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

Hi BrianWardNNU and BonnieBrin

 

Thank you for sharing the information.

The team is looking into this and requires the network logs (fiddler logs) to investigate this issue.

Please share the fiddler logs (https://docs.telerik.com/fiddler/configure-fiddler/tasks/decrypthttps) and a test PDF on which the issue occurs.

You may upload the logs file and test PDF on Cloud Storage. Then share the file link with us.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

This is what I get when I click on the link you provided above.

BrianWardNNU_0-1686934973652.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

Ah, you included the closing parenthesis in your hyperlink. I get to the page now.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

OK I have a fiddler log and a test PDF. However, when I try to upload those Creative Cloud Documents, I get an error saying unsupported file type, even when just uploading the PDF file.

 

So where am I supposed to put these documents and how do I share the link privately just to you.

BrianWardNNU_0-1686938104937.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2023 Jun 16, 2023

Copy link to clipboard

Copied

@MeenakshiNegi @AkanchhaS ,

I have added the test PDF and Fiddler Log to my Google Drive and shared a link to you via private messages.

Thanks,

Brian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Hi BrianWardNNU,

 

Thank you for sharing the logs and PDF.

We have shared the information with the team for further investigation.

We appreciate your patience.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

@MeenakshiNegi @AkanchhaS ,

Please check on the progress of this request for assistance. It's still not working.

Thank you,

Brian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Hi BrianWardNNU,

 

The team is looking into this.

We will check with the team and update you when we have more information.

We appreciate your patience.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Hello - any progress on this error? I have also experienced it and it's severely impacting my workflow. I have reinstalled Adobe Acrobat, which seemed to fix the problem for about a day and now it's back. Thanks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2023 Jul 03, 2023

Copy link to clipboard

Copied

Hi BrianWardNNU,

 

Thank you for your patience so far. The team is working on this and need some information regarding the registry details.

Please share value of the bUpdater from the resgistyr. Use the following path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\Trunk\FeatureLockdown\cServices.

Check the screenshot for the reference:

Screenshot 2023-06-12 at 12.06.29 PM.png

 

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

I don't have that registry address. I have only a DC directory not a Trunk. See attached screenshot. The value of the bUpdater for that directory is 0.

BrianWardNNU_0-1688568727210.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

Why are you asking me about Acrobat Reader? I am having the problem with Acrobat Pro DC.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Hi BrianWardNNU,

 

Thank you for your patience.

 

We are aware that the issue was with Acrobat Pro DC. The information required to investigate the issue.

Please try updating the application to the latest version released in July. In the application, go to Help > Check for updates. For more information, refer to the following help page: https://helpx.adobe.com/acrobat/release-note/release-notes-acrobat-reader.html

 

Let us know if the issue still occurs.

 

Thanks,

Meenakshi

 

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

There is no Help > Check for updates.

BrianWardNNU_0-1690989083556.png

Creative Cloud says I am up-to-date. I'll check and see if there is still a problem.

BrianWardNNU_1-1690989160872.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

I'm having the same issue and it has persisted since April/May of this year. Any solutions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

Same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I had the same issue.  I found a solution that works on my machine.

Go to "Edit" -> "Preferences" -> "Accessibility"

Uncheck the box for "Enable cloud-based auto-tagging for accessibility" (near the bottom)

Hope this works for all of you!

Will 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Brillant really appreciate this! Had same problem and this idea fixed it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines