• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe .pdfs all opening minimized in taskbar

Community Beginner ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

This is a new issue.  Any .pdf file that I open is now opening minimized in the taskbar.  I don't want to have to click on the taskbar every time I open a .pdf.  This hasn't happened until very recently, like started last week.  I don't know that it's a document setting (properties, initial view), as that hasn't changed, and I haven't had this problem until this week.  Thanks!!

TOPICS
General troubleshooting , How to

Views

6.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 07, 2020 Feb 07, 2020

Hi, 

 

I 'm not sure if unchecking the option "Restore last view settings when reopning documents would help with anything but you can try in Edit, Preferences, Documents.

 

If you have macOS see here: https://support.apple.com/guide/mac-help/work-with-app-windows-mchlp2469/mac

 

If you use Windows 10, right click on the icon of the Acrobat app, select Properties from the context menu; the properties dialogue box will open up in the "Shortcut" tab.

 

See where it says "Run". It has a dropdown menu with

...

Votes

Translate

Translate
Community Expert ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi, 

 

I 'm not sure if unchecking the option "Restore last view settings when reopning documents would help with anything but you can try in Edit, Preferences, Documents.

 

If you have macOS see here: https://support.apple.com/guide/mac-help/work-with-app-windows-mchlp2469/mac

 

If you use Windows 10, right click on the icon of the Acrobat app, select Properties from the context menu; the properties dialogue box will open up in the "Shortcut" tab.

 

See where it says "Run". It has a dropdown menu with options always open minimized, maximized, or normal. Click OK when done.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much! Every time I was opening a pdf recently it defaulted to a small window in middle of my screen. By changing the run setting to maximize, it now opens full screen the way I like it. Couldn't find this help anywhere else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines