Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Reader DC - Save acts like Save As when filling out PDF form

Community Beginner ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

I have a PDF Form saved from Acrobat DC ("pro") on MAC, then moved to a PC that has Adobe Reader DC. When i open and modify the form in Reader DC and click the Save button, the Save As dialog comes up, forcing the choice of a location and replacing the original -- which runs a great risk of picking the wrong location and causing duplication of files.

I have tried both the default form and saving it from Acrobat DC as Reader-Enabled, with the same results either way. Why won't the Save button just save the document instead of bringing up the Save As dialog?

Note that if I CLOSE the updated form, it will ask me if I want to save the file and it will simply save it (no Save As dialog). But the Save button does not behave that way, nor does File > Save command (it also acts like Save As).

Thanks,

--Mike Schwabauer

Message was edited by: MIKE SCHWABAUER

TOPICS
Create PDFs, Macintosh, Windows

Views

17.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 04, 2017 Oct 04, 2017
More Google searching finally turned up the answer. In Reader DC I had to go to Edit > Preferences > Security (Enhanced) and turn OFF "Enable Protected Mode at startup".

Likes

Translate

Translate
Community Beginner ,
Oct 04, 2017 Oct 04, 2017

Copy link to clipboard

Copied

More Google searching finally turned up the answer. In Reader DC I had to go to Edit > Preferences > Security (Enhanced) and turn OFF "Enable Protected Mode at startup".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

Getting that save as dialog box each time was inconvenient. Your answer helped me!

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I can´t thank you thank you enough. This absolutely works and is crucial. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Thank you! This was driving me crazy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Thank you. This one works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

LATEST

It appears am not so futunate. Why doesn't this solution work for me. I am having the same issue, even though "Enable Protected Mode at startup (Preview) was not enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines