• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Aggravating Black box appears when trying to edit in Adobe Acrobat Pro.

New Here ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

How do I disable this maddening black box that appears whenever I try to edit one of my own documents? This is not the standard tool bar that can be docked. It's something entirely new. In the image below, all I'm trying to do is move the text box down so that it isn't overlapping the dollar amount. I can click on the box, the borders become highlighted as usual, but I cannot drag the box anywhere.

Danielle29607088byxr_1-1682537235854.png

It just started happening a few months ago and I've wasted so much time trying to work around it, I'm ready to dump Adobe all together.

Any help will be greatly appreciated!

 

TOPICS
Edit and convert PDFs , General troubleshooting

Views

877

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

It's madness.  Do they even test these things?  I go to view a pdf and that black bar covers up the pdf!!  WHY IS THERE NO WAY TO CLOSE IT???  I'm supposed to wait 10 seconds?  Then if I move my mouse it shows up again.  Completely horrible UIScreen Shot 2023-05-25 at 12.51.37 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

Well, I would EDIT my reply if I could... It's the mysterious icon on the far right of the Black Tool Bar.  Click that and it goes away. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

LATEST

Open Acrobat,

Select 'Edit' then 'Preferences'. 

Select the 'General Tab'

Uncheck the 'Show quick actions on Text selections'

Save and it should not appear again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

Open Acrobat,

Select 'Edit' then 'Preferences'. 

Select the 'General Tab'

Uncheck the 'Show quick actions on Text selections'

Save and it should not appear again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines