• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Autofill - how to turn off

New Here ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

New user - just created my 1st fillable form and tested it out, and now I'm getting an autofill or suggestive fill box, how do i turn this off?

TOPICS
PDF forms

Views

34.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 15, 2017 Jan 15, 2017

Go to Edit - Preferences - Forms and turn Auto Complete to Off.

Votes

Translate

Translate
Community Expert ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Go to Edit - Preferences - Forms and turn Auto Complete to Off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

Regarding this answer, where can you turn this off, I cannot find Edit, Preferences, etc in the document or settings.  Please help.

Have a great day!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

It is available in Acrobat Reader and Adobe Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

No, it's not. I'm up to date, and that is not an option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

What does you see in the preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Was there an answer to this question?  I did not get Edit, Preferences in the document or settings either.  There has to be another way to turn OFF the Fill and Sign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

LATEST

The menu Edit is part of Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines